Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 41 of 173 First ... 314041425191141 ... Last
  1. #401
    solokaz Guest
    Thanks mates....

  2. #402
    technodon Guest
    here is rogero v1 pup with the xmb fix i made, there is a risk that you could brick your console so probably best to only install this if you have a e3 flasher or progskeet for now, also if you already installed rogero 4.21 then you must downgrade back to 3.55 to install this so would be easier to just patch dev_flash in multiman with the link i posted earlier: http://www.sendspace.com/file/wu5ie0

  3. #403
    BluRay Guest
    Why would anyone install Rogero v1 PUP by now? Here guys, more mirrors for the v1.09 BRICK-FREE VERSION.

    http://www.mediafire.com/?bkbb88b8kmxkncq
    http://www.multiupload.nl/ASETS46T6R

    Feel free to compare the MD5 witht he one posted by Rogero in case you doubt me.

  4. #404
    G Sus Guest
    i tested V1 the night it came out, but now looks like i'll have to downgrade to use v1.09 it wont go in from recovery or xmb

    i think i'll just sit here and wait for a while, technodon says the PS button glitch isn't entirely fixed, and the xmb is a bit shakey, so i may as well wait everything else is working perfect anyway

    now rogero has got it brick proof, he'll probably release another version later with a lot of improvements.

  5. #405
    BluRay Guest
    I'm pretty sure we will get a CFW 4.30 soon, perhaps, even by Rogero himself, so I see little to no point on trying this, as there could still be some bugs. Anyway, if you're so desperate for PSN, I see no harm on installing this new version since It won't brick your PS3.

  6. #406
    G Sus Guest
    i'll just sit and wait it out on 4.21v1 it plays all my games, and like you say possibility of 4.30 so no point downgrading to upgrade when only thing not working is the ingame PS menu its no big deal.

  7. #407
    lzyslckr Guest
    I'm gonna install it when I actually have 4.21 games cuz I got jack.

  8. #408
    hakulaku2012 Guest
    So I had to update via xmb, because recovery kept putting me back onto 3.40, so thru xmb update i got 4.21 on there, it's a fat ps3 btw. So I got 4.21 on, and multiman 4.08 (rogero4.21cfw support) but when i try to load games I cant get any to work.. tried sonic legends 1st cuz it is old, got black screen.

    Tried puss in boots (original unpatched) just got past psmove screen then put me back to xmb. Then I tired RE6 (unpatched), and it gets stuck in multiman verifying game. Any detailed instructions on how to get the games to run would be greatly appreciated.GARRR!.my feeble mind should have stayed on 3.55 at least re6 was working

    also maybe I didn't dehash properly?? I never had to downgrade but I used the qa toggle pkg anyway (at rogero's request) just to try to be safe. can anyone at least confirm that I halfassed did this right? if I can get multiman to run, then I'm obiviously not bricked right? so where did I go wrong? thx!

  9. #409
    Axlmegaman Guest
    Okay, so i tested all of my games and most of them have an error or trophy error. I think this is because i used 3.55 fixes and dongle fixes instead. Does any one know where i find original eboot/param files or another solution to this?

  10. #410
    ROOKI3 Guest
    just re-dump your games, cause you'll need all your files that you replaced with fixes, you should of backed up your files before patching your games with fixes.

Page 41 of 173 First ... 314041425191141 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in