PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #31
    Join Date
    Oct 2012
    Posts
    734
    75% downloaded and i don't know about my ps3 bricking, i'm bricking my pants already and i havent even got it all yet.

    if this works perfectly i might even sell my dex system, then again, i'll get all this excitement again tomorrow when a dex version is released lol.

    okey its now downloaded, my heart is racing like jungle drums. back in an hour hopefully i'll be singing and not sobbing.
    Last edited by G Sus; 10-22-2012 at 06:47 PM Reason: Automerged Doublepost

  2. #32
    just finished installing and everything works fine.. ps3 slim 250gb!

    rogero is really amazing!!

  3. #33
    Join Date
    Oct 2012
    Posts
    734
    well its installing on mine now and i forgot to disable version spoofing, so oops.

    just hope i haven't got a 160 door stop.

  4. #34
    did you do this de-hash thing or just install. Some instructions would be nice please. similar model to mine.

  5. #35
    Join Date
    Oct 2012
    Posts
    734
    well its finished installing and all seems well, at least i didn't get a brick.. now to connect the hardrive.

    tried running resident evil 6 and ps3 jammed up and froze completely had to pull power cable
    Last edited by G Sus; 10-22-2012 at 07:03 PM Reason: Automerged Doublepost

  6. #36
    please can someone explain whether I need to do this dehashing thing, what version this can be installed from etc

  7. #37
    Join Date
    Jan 2012
    Posts
    149
    so you had spoof / psn hack installed before installing this cfw and it worked? ok then, I have a 4.11 psn fix installed when it was released and don't wanna touch it because of red screen.

  8. #38
    Join Date
    Oct 2012
    Posts
    734
    you are advised to dehash if console has been downgraded, every game i try just keeps freezing and locking me out
    Last edited by G Sus; 10-22-2012 at 07:08 PM Reason: Automerged Doublepost

  9. #39
    Join Date
    Jan 2012
    Posts
    149
    Luci_ferson, do you have a BD game disc inserted, because you need that, for all the games, Rogero says so.

  10. #40
    Join Date
    Oct 2012
    Posts
    734
    okey so its now sprang into life and i am now playing rockstar wooooooot

    stick with it guys and it seems to iron itself out if you keep trying, not sure if it was multiman or the fw but all is good now

    thanks loads deank and rogero.

 



Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.