Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 165 of 173 First ... 65115155164165166 ... Last
  1. #1641
    StevenTj Guest
    Confirmed working.

  2. #1642
    bassembb Guest
    are iris and ps3ita manager updated to support the new CFW??

  3. #1643
    misiozol Guest
    Any change log with this , what was done is there a point of changing from v1.00 to v1.01 ?

  4. #1644
    Join Date
    Apr 2005
    Posts
    25,125

    Arrow

    There was no v1.01 changelog posted previously, but the update just adds Toolbox for StealthMAN.

    I have mainpaged it as well now here: http://www.ps4news.com/ps3-cfw-mfw/r...tealthman-out/

  5. #1645
    user105 Guest
    Quote Originally Posted by akf View Post
    i have just put rogero cfw4.46v1 on my box and the latest multiman, now i cant play any of my backup games just the original disk that i leave in the machine. can anyone please help?
    I have the same issue and I just found out you need to install the latest version of multiMAN ver 04.46.01 BASE.

    The latest Multiman supports version 4.46. Just need to enable BD emulator and restart the system.

    http://www.ps4news.com/forums/ps3-ha...tml#post459220

  6. #1646
    miseryguts Guest

    Rogero 4.31 to 4.46 v1.00 & now MM problem

    Recently updated & now every time I try to launch Multiman the PS3 freezes & I have to Reset the it. I followed the exact same procedure I have previously & have no idea what the problem is.

    Anyone got any ideas?

    Thanks.

  7. #1647
    obenix Guest
    I have experienced such a problem before. But the problem can be overcome by adjusting the settings on the HDMI display resolution of 720.
    I hope it could apply to your PS3, too.

  8. #1648
    StevenTj Guest
    mM freeze ? Try to reinstall it

  9. #1649
    JeoWay Guest
    Either re-install, or use a different version. Are you updated to the latest version?

  10. #1650
    zish3k Guest
    reinstalling worked for me. Where did you get the update?

Page 165 of 173 First ... 65115155164165166 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in