Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 149 of 173 First ... 4999139148149150159 ... Last
  1. #1481
    spcfury Guest
    Rogero CEX-4.40 v1.02 with ReactPSN fixed and working fine now

    This is CEX-4.40 v1.02b
    Link: http://www.mediafire.com/?alz998tmnq0zxqa

  2. #1482
    eliau81 Guest
    getting black screen after loading title ''load last game'' and "BDredirection rest" , before i was on 4.31 by ROGERO and everything worked great

  3. #1483
    stretch30 Guest
    i'm currently on 4.31 2.05 and i notice my qa flags arent their anymore... do i install the same qa flag pkg i used on 3.55 or is there another version.. then i enable update debug in the qa options.. then install new firmware.. when i updated to 4.31 i dump the nand with mulitman after the update.. forgot about it.. does it matter what version the ps3 was on for a nand backup? thx

  4. #1484
    vnguyen972 Guest
    Upgrade to Rogero 4.40 v1.02 and also latest Multiman 4.30.00.. everything worked fine but then installed "stealth" multiman and then deleted XMB Multiman icon, then Multiman Stealth just hang... anyone got the same?

  5. #1485
    Join Date
    Apr 2005
    Posts
    25,059
    Quote Originally Posted by spcfury View Post
    Rogero CEX-4.40 v1.02 with ReactPSN fixed and working fine now

    This is CEX-4.40 v1.02b
    Cheers, I have now added the CEX-4.40 v1.02 with ReActPSN Patch Fixed and All DLC Working version to the main article.

  6. #1486
    xSTAZ Guest

    lastGAME5 + Rogero CEX-4.40 v1.02 ?

    Anyone else got problems with lastGAME on Rogero CEX-4.40 v1.02, when I try it, I just get a black screen, have to pull the plug to get the ps3 start again.. Doesnt work at all? or Need some other version?

    Thx for the help!

  7. #1487
    jensen76 Guest
    you need to update the tool to the newest.. an update just came out today..

    http://www.sendspace.com/file/x6qtvr

  8. #1488
    babyjoe00069 Guest
    wanting to be on the safe side saw this guys warning at the end of article do not update because nothing is working, is that before or after the vsh patched update just want to be sure and why are they all named differently?? Basically which one should I download and which one has everything working please

  9. #1489
    oust62139 Guest
    That was before the reactPSN patched update. Each are named differently as they are mirrors uploaded by different people onto different file lockers, so you can download any of the them (make sure to download one of the files under CEX-4.40 v1.02 with ReActPSN Patch Fixed and All DLC Working and not the ones at the top). When you download them, check the MD5 # to make sure it matches the MD5 # on the news post.

  10. #1490
    xSTAZ Guest
    Yep, thx for the answer! lastgame6 still doesnt work on Rogero CEX 4.40 , same black screen and so on..

    Notice, If I choice the game in MM, and after I start lastgame6 I will not get a black screen.. (but this you dont have to do..)

    But If I start the Ps3 and the first thing I do is starting lastgame6 I get black screen and have to pull the plug again..

Page 149 of 173 First ... 4999139148149150159 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in