Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 146 of 173 FirstFirst ... 4696136144145146147148156 ... LastLast
Results 1,451 to 1,460 of 1721



  1. #1451
    Junior Member dispo4's Avatar
    Sponsored Links
    Sponsored Links
    Yes, it's working with my rogero 4.30 v2.05, but it seem's rogero is working on a proper full CFW 4.40, then maybe you can wait to avoid unban with this spoofer

  2. #1452
    Sponsored Links
    Thanks for your reply dispo4 !!!

  3. #1453

    How do I play games off the external hdd on rogero 4.31?

    I have 2 games that I want to play (I just got my ps3 jailbreaked). I want to play grand theft auto which is 18gb, and bioshock infinite which is 7gb or 6. I've created a game folder on my external hard drive and put it in the ps3. Now what do I do ? I'm completely new to this sorry guys.

  4. #1454
    Install MultiMAN, and that will find the games on your external, push X to load them, then when MulitMAN closes, just go to your Blu Ray Disk game icon, and it will display the game you selected, push X to load it like you would a normal game.

  5. #1455
    Nearly worked. When I start the bioshock game I get this error: "There has been a disc read error. The game cannot continue. Please quit and restart"
    Last edited by liamdonnelly; 03-27-2013 at 02:03 PM Reason: Automerged Doublepost

  6. #1456
    Have you got a proper game disk in the drive? A lot of games need one.

  7. #1457

    how to get rogero 4.31 to install pkg's

    I had rogero 4.31 cfw install for sometime now worked great! I just put in another hard drive to play more games and now nothing is there. Is there a way to install multiman and other pkg's?

  8. #1458
    Rogero 4.30 v2.5 has the original install pkg feature. If you installed an earlier version , you should just install this over your present firmware. No need to downgrade or anything

  9. #1459
    do you mean rogero cfw 4.30 v2.05?

  10. #1460
    Yeah. Forgot the 0. I'm assuming you had a version earlier than 2.03 , since even there you could install pkg from app_home/PS3_GAME if you clicked it without having run multiman and loaded a backup

 

Sponsored Links

Tags for this Thread

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News