Page 129 of 173 FirstFirst ... 2979119128129130139 ... LastLast
Results 1,281 to 1,290 of 1721

Thread: Rogero CEX PS3 Custom Firmware (CFW) v4.21 is Now Released!

  1. #1281
    sacredshinobi Guest
    I'll try the downgrade with the 6th button up, but doing so won't brick my console will it?

    just want to be able to go to 3.55 kmeaw and then possibly go to 4.30 CFW. I'm on 4.0 OFW and I just want to be able to play backups, psn games, and run emulators.

    I have the E3 installed, and I updated it and did a bios dump. I don't know what a flash patch dump is.

  2. #1282
    powerdrome Guest

    Rogero 4.30 + Multiman 04.17.00 error: 80010009

    Hello everyone, i decided to install Rogero 4.30 after some suggestions. I installed multiman 04.17 now i tried to launch my first backup: Tomb Raider Underworld, that i found in multi .pkg (tombraider-a.pkg, b.pkg, c.pkg) I copied these 3 files from my usb (ntfs) to a temp directory in /dev_hdd0/ I run the 3 pkg and the ps3 installed it in the directory: /dev_hdd0/game/NPEB-00366

    I realized that multiman cannot see it from there so i moved to

    /dev_hdd0/GAMES/Tomb Raider Underworld PSN [NPEB-00366]/PS3_GAME where there are several files and 2 dirs ()tropdir and USrdir

    Now multiman see Tomb raider in the list of games, but when i launch it on the xmb i have a "?" icon (not supported data) and if i try to launch from App_home i get error:80010009

    I read all the multiman manual to get to this point and other tutorial to launch psn games. I have no clues, any help please?


    PS: i've also tried:

    -copy it to USB\GAMES\Tomb Raider Underworld PSN [NPEB-00366]/PS3_GAME
    -load with bd emulator

    the game says firmware3.20 so i shouldn't need a boot fix, right?

  3. #1283
    cgkgbg13 Guest

    upgrade to Rogero CFW4.30 v2.03

    I have Rogero 4.30 1.04 and want to update to 2.03 (ps3 phat) I understand that I do not have to downgrade anymore. But How do I upgrade? I can't find a tutorial.

    I'm downloading Rogero_CEX_4.30_v2.03.PUP. What do I do with this file after I have downloaded it?

    Also, do some games require to have a ps3 disc in the ps3 in order to start?

    I just get a blank screen when trying to load NHL13 and I have to press on/off on the ps3 for 2seconds in order for it to shut down. In fight night champion and All stars battle royal the ps3 just goes back to start menu after a few seconds.

    Thank you


  4. #1284
    akimazaki Guest
    You just need directly upgrade with xmb menu and also with recovery menu.. rogero v2.03 don't have prbolem with that.. no corrupt like before.. i think you should know how to upgrade that

    On usb pendrive make folder PS3/UPDATE/rogero v2.03... you must rename rogero v2.03 to PS3UPDAT.PUP.... put that to ps3 and upgrade with xmb menu via store update

  5. #1285
    cgkgbg13 Guest

    Black screen or return to menu on many games cfw 4.3 rogero

    I get black screens or returning to ps3 menu when loading several games from external hd. Do I need a ps3 disc in the drive? What else could it be? (ps3 phat, rogero 4.3, latest multiman)

    These are the games I've tested that did not work.

    Black screen
    Nhl 13
    Ridge racer

    Back to ps3 menu
    Twisted metal
    Fight night
    Battle royale

  6. #1286
    credentialz Guest
    bray disc req

  7. #1287
    cgkgbg13 Guest
    ok, thanks, could it be any br-disc? (like a movie) or must it be a ps3 game?

  8. #1288
    eljigantie Guest
    Was lookin forward to battle royale. my phat 40 wont read any disc 3.55

  9. #1289
    Drakhen Guest
    I am having problems with this and am hoping someone can help me out with it, I had installed this, because I was running a version of kmeaw that I could not figure out how to get my latest titles to back up and play.

    Now here is the issue I am expeirenceing with this upon boot up I see the waves the rogero logo comes in I goto the xmb sysinfo lists me at 4.31 I now goto load multiman and I get

    error occurred during the start operation (80029519)

  10. #1290
    IslaTurbine Guest
    Try using the "Update Permissions" option under each game's menu. If that won't work, make sure you have any new game updates downloaded and installed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts