PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1211
    Quote Originally Posted by anthonyj238 View Post
    I went from3.55 cfw to 4.30 v 2, when i select a game it only shows disc thats in ? if i take disc out it shows nothing. can anyone please help me?
    can anyone help with this please?

    Edit: updated mm, worked everything out. i am happy now

  2. #1212
    Quote Originally Posted by credentialz View Post
    i don't understand ? I done a update via usb formatted hdd and still get blackscreen when i select app/dir any help

    i did a fresh upgrade from a non downgraded ps3 formated hdd screen goes black and flickers when i click /app/dir-install pkgs please someone help?

  3. #1213
    Join Date
    Apr 2005


    Guys please don't just quote your previous posts (especially those only hours old) asking for a reply... this only adds clutter here. If or when someone knows the answer they will post a reply to it... common sense really.

  4. #1214
    I had the same problem..

    But I went ahead and updated multiman to the latest version.. and now it works again..

    just let us know if it also works for you..

  5. #1215
    Sorry about that i was panicking from this morning.

    Is anyone else having issues installing a pkg game ? dl far cry duplex said instal pkg 1 and 2 then crack but mine freezes

  6. #1216
    Hi, how do you update from 355KMEAW to 430 2.03? Do I really need QA toggle, newest multiman , 355ofw and so on... Thanks.

    btw: Sorry but I haven't been around a while so I really don't know what happened after 3.55 keys leaked...

  7. #1217
    I was wondering if I could be lead in the right direction, I had my ps3 downgraded to rogero 3.55 with 4.11 spoof, I am trying to access PSN for multiplayer games with SEN Enabler and I am getting the DNS Error, after further researching I see that I may need to remove this spoof in order to fix the DNS, <-- I believe this is my CFW.

    How Do i go about removing the spoof? in the description is says any connection to sony server has been removed, Should I install a newer CFW? or stay on this 3.55 if there is a fix? I am unaware of the process needed for this specific fw and I don't want to mess anything up. Help is much appreciated!

    You need a propper fix. the 3rd package supplied with your game isn't enough bitsnoop has proper fixes.

  8. #1218
    Sorry guys, but I'm insisting on the issue: does (this firmware).. it has a bluray check disable? so we could play games without a bluray working? thanks, I have two friends in that position. I appreciate this community, thanks for the hard work

  9. #1219
    Join Date
    Nov 2012
    all you have to do is to put the rogero update in a USB and your folder should look like this PS3->UPDTAE and rename the latest rogoro to PS3UPDAT.PUP and put in UPDATE folder and then update it from XBM.. From what I read you don't need the QAtoogle for this one..

    Remember to install the latest multiman before updating just to be sure even though the latest version of rogero allows you to install pkg from XBM by selecting apps.. and also install the app ps ninja if you want to go online.. also remember just be on safe side there should not be any ps3 disc in the ps3..

    And if any of your old games is not working after the update, go to game data in XBM and delete the data for that game that is not working. this usually helps.. if not you need the original files for the games you have fixed..

  10. #1220
    Join Date
    Oct 2010
    I have just upgraded from kmeaw 3.55 to this cfw and the only thing that loads is multiman. everything else gets a 80010017 error. any help would be appreciated

Closed Thread
Page 122 of 173 FirstFirst ... 2272112121122123132172 ... LastLast


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts