Page 107 of 173 FirstFirst ... 75797106107108117157 ... LastLast
Results 1,061 to 1,070 of 1721

Thread: Rogero CEX PS3 Custom Firmware (CFW) v4.21 is Now Released!

  1. #1061
    Rumbaba Guest
    Guys. Now that I've upgraded my FAT PS3 to v1.03, I've got an old spare 320gb drive from a laptop. Do you think its safe to replace the 60gb in the ps3 with this one on the cfw?

  2. #1062
    G Sus Guest
    would have been probably a lot safer and easier on 3.55 , but the process should be identical. only difference being if anything gos wrong your not in 3.55 anymore and there isn't many tools for 4.xx

    may as well wait and see what rogeros final cfw is, the upgrade the hardrive when you downgrade to 3.55 before the upgrade back to 4.30 v whatever it finishes on.

  3. #1063
    mmanolos Guest
    I was reading a lot in preparation to update from Kmeaw 3.55 to a new CFW 4.x, but besides I want to install a Linux partition.

    I don't understand Rebug because it says that it doesn't support OtherOS++ and only support previously existing partitions, but I don't know if this means I can still use other methods like petitboot (? I'm confused). Anyway Rebug actually supports 4.21 updates and I think I want a 4.30 CFW

    Maybe I can install Linux from 3.55 Rebug and then upgrade to Rogero. I found a tutorial that I can install Linux in an USB HDD partition without lose internal nor external HDD data, is this true? Also, can I upgrade to Rogero 4.30 without losing the Linux partition? (and use Rebug's Toolbox with Rogero to boot OtherOS maybe?)

    I'll keep reading what I could, but thanks for any hint.

  4. #1064
    A2theC Guest
    So far as I can tell none of these CFW's are as stable or as optimized as 3.55... so I'm not upgrading for any reason until the releases are more fully functional as 3.55. I admit that I may be a bit noobish and may be unneededly cautious, as I am untrusting of these versions until one or two become de facto, I don't want to flash my PS3 FAT 60g until I know that it works and that I wont have to change it often.

  5. #1065
    HyuugaV Guest
    I'm with you on that... I've experience enough in life to know that if something isn't broken, don't hastily fix it. As long as Duplex and others are still supporting 3.55 I can be patient for a solid upgrade. I am however VERY excited to know that I have the option to upgrade my CFW and play 99% of the new games out whenever I get ready!

  6. #1066
    dholcombe Guest
    I have Rogero 4.30 1.0 or maybe 1.01, I forget which. One of the early 4.30 ones released. I've got it installed on my 60 GB fat. It allows me to do many things that were "broken" in 3.55. I can play my newer Blu-Rays such as Prometheus since the AACS keys have been updated. I can use the Playstation Store and PSN Network again which I haven't been able to do in quite some time. I can play Gran Turimso 5 with the latest updates.

    Now if all you're looking for is solely homebrew or to play pirated games and media then sure nothing might be broken for you. But I want to use homebrew AND use my legally purchased Blu-Rays and play my PS3 games off the disc they came on without having to do a bunch of patching eboots or other such tricks every time I get a new game.

  7. #1067
    psicho Guest
    Is there any way to make Assassin's Creed Revelation work on Rogero CFW4.30, I've tried everything I could think of:
    • copied the game to internal HDD and started with the latest Multiman => black screen, no input worked, had to restart the console
    • run the game with BD-mirror on from Multiman => same result, black screen
    • updated the game to version 1.04 from Multiman => same result, black screen w/o BD mirror on
    • applied Nodrm patch to game for update 1.04 to devhdd0/game/BLES01467 => run the game w/o BD mirror, returned to XMB with error code 80010017
    • modified param.sfo to system version 4.30, replaced them both from game and GAMES folders => same result, error code 80010017

    The game worked fine on CFW3.55, including Desmonds missions, but after update to 4.30 I can't start the game.

    I forgot to mention that I formatted my HDD when I upgraded to 4.30 because of corrupt data, so it was a clean copy of the game, no files were used from previous installation. I've tried everything I could think of, nothing works, anyone had the same problems? So my problems are with AC Revelations, not AC3 this one works perfectly.

  8. #1068
    G Sus Guest
    not sure if it works on this one, but some people get assasins creed games working, by creating a new folder in the URSDIR folder called ASSASIN_ISO and then use multiman to set bdmirror

    not sure if it helps with this game, not sure if ive even got the empty folders name exactly right, i cant find whatever thread i was reading that i saw it in.

    maybe someone could clarify it for you, sorry im a bit vague.

  9. #1069
    psicho Guest
    Damn these game, only one that doesn't work so far, even updated to Rogero CFW 4.30 V1.04, still nothing, I'm trying so much to make it work because I've started it and I want to finish it.

  10. #1070
    G Sus Guest
    try the creating of empty ASSASIN_ISO folder in USRDIR folder trick , you never know you might hit lucky.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts