Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 4 of 31 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 307



  1. #31
    Sr. Member elser1's Avatar
    Join Date
    Oct 2010
    Posts
    2,424




    Sponsored Links!
    Sponsored Links
    Quote Originally Posted by glonyx View Post
    can this hack my cech 3003A ps3?
    sorry mate.

  2. #32
    Sweet!!! Will update from 4.46 rogero to 4.50 rogero now. But is this one also with updated BD BT firmware

  3. #33
    Now if i could just unban my console...

  4. #34
    Jr. Member kalaner's Avatar
    Join Date
    Apr 2012
    Posts
    89




    Is it just me cuz this doesn't work with PSIDPatch or PSNPATCH... I can't update games either, i wanted too play batman arkham orgins this morning and there is update 1.02 out but when i press update it just restarts the ps3?

    Anyone else that have got same problem?

  5. #35
    Please help i was on rebug 4.41 my son tried to install this firmware and now ps3 is on 4.46 but it seems like is on ofw 4.46... i mean i can find install manager or things like that and when i try to run multiman etc it say damage data 8002f2c5

    if i try to install other firmware (rebug 4.46 or again rogero) at 72% the installation stop saying data corrupt please help me out i beg you

  6. #36

    Data Corrupter Error when updating to Rogero 4.50

    When i update my PS3 using PS3UPDAT_Rogero_CEX_4.50_v1.01.PUP I am getting a DATA CORRUPTED Error.

    I have tried several usb flash drives and still the same issue.

    Please help

  7. #37
    Moderator misiozol's Avatar
    Join Date
    Sep 2010
    Posts
    769




    Have you check the checksum of UPDATE.PUP on pc with MD5 & SHA Checksum Utility.exe or any other checksum checker , reformat usb properly to fat32.

  8. #38
    what should the checksum be? I just downloaded the checksum tool.

  9. #39
    Moderator misiozol's Avatar
    Join Date
    Sep 2010
    Posts
    769




    MD5: 659458af7fedfcfe4b027c6349f32d6c , BTW it's on first page of news

  10. #40
    Ok, i just checked the hash and it said hash matched. Its the exact one. Also i tried on 4 different usb flash drives.

    I tried to updated by going to the system update, and by booting into the console while pressing the off button.

    The process starts, but it stops around 70% with data corrupted. I am sorry i am still new to this.

    Thanks a lot for your help.

 

+ Reply to Thread

Sponsored Links
Page 4 of 31 FirstFirst ... 2345614 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News