PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #101
    Join Date
    Jun 2009
    Posts
    72
    very useful i trusted rogero cfw more than any cfw right now.

  2. #102
    Quote Originally Posted by IKalam82 View Post
    I can't enable BD Emulator!!! The only option that available are None and (Unavailable)

    Yes.. I was using a PSNPatch.. Please help
    Remove multiman and install again. It will solve your problem.

    And ... NEVER call a backup manager AFTER disabling CFW with psnpatch - as clearly described in the instructions.

  3. #103
    Join Date
    Feb 2008
    Posts
    1,413
    Quote Originally Posted by DMagic1 View Post
    Just wondering if I missed some other news. Has any CFW been realised that Cinavia Disabled for BD?
    In Rogero 4.55 Cinavia is disabled for HDD content playback only, it can't be disabled for blu-ray discs playback even with Cinavia Installer 1.01 or any other program or patch out there.

  4. #104
    quick question does psp remaster work with this new update, i held out for rogero 4.55 glad its here, just wanna know if psp game sand ps2 games still work

  5. #105
    Join Date
    Feb 2008
    Posts
    1,413
    Yes I tested all my retro games, PS1, PSP, PS2 and minis all working

  6. #106
    rogero is the bomb works effertlessly amazing cheers friend

  7. #107
    I haven't upgraded yet but playing AVCHD from an external HD doesn't work on 4.50 Rogero due to Cinavia but there's always showtime.
    Last edited by BentleyGT; 02-20-2014 at 07:44 PM

  8. #108
    why use a different cfw if you have this?

  9. #109
    Join Date
    Feb 2014
    Posts
    2
    nice news!

  10. #110

    ps3 rogero 4.46 to 4.50v 1.01 need help

    here is the story:

    i'd using 4.46 rogero and multiman without any problems in my ps3 til last night. last day i got castlevania lord of shadows 2 and it says, you need rogero 4.50 for without bugs/proper working. then i dl'ded 4.50 and directly load it to my ps3.

    after loading 4.50, ps3 says problem occurred after boot,then i saw,there is no cd image for start to games inside multiman.when i tried play/load games from multiman, cd image for playing doesn't appear, it simply disappeared from menu.

    then i downgraded my ps to 3.55 and even load toggle qa too with rogero v3.7a without problem. however cd image return back with this action. everything seemed normal at the moment.

    then i tried to load things again-4.50 v1.01 rogero and 4.50.02 multiman- but now i have the same problem. still cd image doesn't appear in interface menu when i try play/load multiman games.

    by the way, i checked versions and it says 4.50 for rogero and 4.50.02 for multiman.. but still there is no cd image for playin multiman games.

    sry for my bad eng, and thanks for any help.

 
+ Reply to Thread
Page 11 of 32 FirstFirst ... 10111221 ... LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •