Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 27 of 37 First ... 17262728 ... Last
  1. #261
    oVERSoLDiER Guest
    So did my introduction fix your problem ?

  2. #262
    pr0p0sitionJOE Guest
    I can only use full games or trials. Or certain demo types wich are unlockable to full game. I dont need games as such. I need direct link or your guys exdata content [rap/rif files]. You can convert rif files to rap with reactpsn 2.00. Just install reactpsn, run it and hold R1 for 6 sec.

    You must have USB drive connected into most right USB slot on ps3. This will create folders and some files on your USB reactPSN folder and there you will find your new created rap files from every rif you got on your exdata folder on ps3. Then you simply upload this files and send me PM with link.

    Thanks for interest to share. I could also use for people to borrow me their psn accounts for day-two so I can retrieve any link you got with purchased content. After Im finished you can change password and have your account only for yourself again.

  3. #263
    cursorsauce Guest
    okay, got it to work by:

    Install Rebug Selector 1.60 and switch to the following settings
    Mode : Rebug
    XMB : Retail
    Debug Menu : 1

    But... it's worthless to me if i can't get DLC for my games!

  4. #264
    DJTommy812 Guest
    yeah its kinda limited, but a huge kick in the teeth to sony. which is great

  5. #265
    DMagic1 Guest
    Looks like no access to netflix still.

  6. #266
    racer0018 Guest
    I just got the 60 gig launch working. I had to go into recovery menu and then to reset defaults and then put in my user info and worked great. Thanks

  7. #267
    Redfoxicek Guest
    Quote Originally Posted by oVERSoLDiER View Post
    I had the same problem.

    1. Check your FirmWare - maybe it is already 4.11 if not do this :
    2. Rebug Selector 1.60 and switch to the following settings
    Mode : Rebug
    XMB : Retail
    Debug Menu : 1

    That's how I fixed it.
    Don't know why, but now it's working, thx

  8. #268
    ps3hen Guest
    People who use this won't be able to run any new DLC/games/demos from the PS Store because of the new keys.

  9. #269
    technodon Guest
    its possible to sign in with charles again the console does not need a 4.11 firmware spoof here is the method i used

    [Register or Login to view code]


  10. #270
    gab1ka Guest
    Quote Originally Posted by jvmsantos View Post
    gab1ka you have test GT5 online? i try, but must update to the last version and now i can't download all updates, slow internet connection
    GT5 only run above 1.10 so you wont be able to play on psn because of the requested 1.10+ patches.

Page 27 of 37 First ... 17262728 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in