Page 23 of 37 First ... 1322232433 ... Last
  1. #221
    Join Date
    Mar 2008
    Posts
    31
    Bought few old Nier DLC, same error during installation as above. Also can't activate PS3 under account settings. Free content downloads just fine.

  2. #222
    Join Date
    Feb 2007
    Posts
    42
    I just updated from KMEAW 3.55 to 3.55.2 Rebug. Then installed 4.11_Version_Spoofer_2.2_355.pkg

    When i run 4.11 spoofer the screen goes blank then back to XMB (game quit: no request event)

    Help me please?

  3. #223
    Join Date
    Jan 2010
    Posts
    1,345
    Try this (http://www.ps4news.com/forums/ps3-cf...tml#post417000) and report if it worked.

  4. #224
    Join Date
    Nov 2007
    Posts
    43
    same thing here..!!!

  5. #225
    Join Date
    Aug 2007
    Posts
    886
    If anyone is caught in the same boat I was in and you replaced your psn certs then here is how to fix it.

    http://www.ps4news.com/ps3-hacks-jai...FW-3-55-Kmeaw/

    Thanks.

  6. #226
    Join Date
    Jan 2010
    Posts
    1,345
    I can't get the 4.11 Spoofer working on my Slim. It exit with the message "Game Quit: No Request Event" - let's see what we can do here.

    Ok, got it to work with the Rebug Selector 1.60. I switched to the following mode :
    Mode : Rebug
    XMB : Retail
    Debug Menu : 1

    Right after it, the system reboots and the Spoofer to 4.11, which I done before, was already installed.
    This should fix all your problems.

  7. #227
    Join Date
    Nov 2007
    Posts
    43
    I just updated from KMEAW 3.55 to ofw3.55 to 3.55.2 Rebug and Rebug Update Package 0.7.. The psn log asking to update to higher fw!!

    Rebug Selector 1.60?? where do i get that?? sorry im a noob..

  8. #228
    Join Date
    Jan 2010
    Posts
    1,345
    Full introduction from Kmeaw -> Rebug 3.55.2 with PSN / SEN support !

    1. Deactivate / delete all Spoofers
    2. Install Rebug 3.55.2 (https://rapidshare.com/files/2796359...3UPDAT.PUP.rar)
    3. Install Rebug Selector 1.60 (https://rapidshare.com/files/3232410...ctor_1.6.1.pkg) and switch to the following settings
    Mode : Rebug
    XMB : Retail
    Debug Menu : 1
    4. Install Rebug Update Package 0.7 (3.55.2) (https://rapidshare.com/files/3876069...0.7_3.55.2.pkg)
    5. Install + activate 4.11 Version Spoofer 2.2 (https://rapidshare.com/files/5319431...er_2.2_355.pkg)

  9. #229
    Join Date
    Nov 2007
    Posts
    43
    got it working!!

    Not all is good, can get the 4.11 version spoofer 2.2 to install.. Still saying "game quit: no request event" hmm

  10. #230
    Join Date
    Aug 2009
    Posts
    75
    Heya'll, So far I've got everything working, I've set the Rebug mode.

    But I get this DNS error which really doesn't make any sense: '80710104'

    "Insert So close Meme here"

    I tried both LAN and Wifi, but both give me the same result.

Page 23 of 37 First ... 1322232433 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in