Page 23 of 37 FirstFirst ... 1322232433 ... LastLast
Results 221 to 230 of 365

Thread: Rebug CFW 3.41.3, 3.55.2, OtherOS++ and 3.66 Version Spoofer

  1. #221
    rikukh3 Guest
    Bought few old Nier DLC, same error during installation as above. Also can't activate PS3 under account settings. Free content downloads just fine.

  2. #222
    cursorsauce Guest
    I just updated from KMEAW 3.55 to 3.55.2 Rebug. Then installed 4.11_Version_Spoofer_2.2_355.pkg

    When i run 4.11 spoofer the screen goes blank then back to XMB (game quit: no request event)

    Help me please?

  3. #223
    oVERSoLDiER Guest
    Try this (http://www.ps4news.com/forums/ps3-cf...tml#post417000) and report if it worked.

  4. #224
    jedaking Guest
    same thing here..!!!

  5. #225
    racer0018 Guest
    If anyone is caught in the same boat I was in and you replaced your psn certs then here is how to fix it.

    http://www.ps4news.com/ps3-hacks-jai...FW-3-55-Kmeaw/

    Thanks.

  6. #226
    oVERSoLDiER Guest
    I can't get the 4.11 Spoofer working on my Slim. It exit with the message "Game Quit: No Request Event" - let's see what we can do here.

    Ok, got it to work with the Rebug Selector 1.60. I switched to the following mode :
    Mode : Rebug
    XMB : Retail
    Debug Menu : 1

    Right after it, the system reboots and the Spoofer to 4.11, which I done before, was already installed.
    This should fix all your problems.

  7. #227
    jedaking Guest
    I just updated from KMEAW 3.55 to ofw3.55 to 3.55.2 Rebug and Rebug Update Package 0.7.. The psn log asking to update to higher fw!!

    Rebug Selector 1.60?? where do i get that?? sorry im a noob..

  8. #228
    oVERSoLDiER Guest
    Full introduction from Kmeaw -> Rebug 3.55.2 with PSN / SEN support !

    1. Deactivate / delete all Spoofers
    2. Install Rebug 3.55.2 (https://rapidshare.com/files/2796359...3UPDAT.PUP.rar)
    3. Install Rebug Selector 1.60 (https://rapidshare.com/files/3232410...ctor_1.6.1.pkg) and switch to the following settings
    Mode : Rebug
    XMB : Retail
    Debug Menu : 1
    4. Install Rebug Update Package 0.7 (3.55.2) (https://rapidshare.com/files/3876069...0.7_3.55.2.pkg)
    5. Install + activate 4.11 Version Spoofer 2.2 (https://rapidshare.com/files/5319431...er_2.2_355.pkg)

  9. #229
    jedaking Guest
    got it working!!

    Not all is good, can get the 4.11 version spoofer 2.2 to install.. Still saying "game quit: no request event" hmm

  10. #230
    adr990 Guest
    Heya'll, So far I've got everything working, I've set the Rebug mode.

    But I get this DNS error which really doesn't make any sense: '80710104'

    "Insert So close Meme here"

    I tried both LAN and Wifi, but both give me the same result.

Page 23 of 37 FirstFirst ... 1322232433 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •