Page 8 of 43 First ... 78918 ... Last
  1. #71
    Join Date
    Aug 2012
    Posts
    94
    hey hmm i backed up mw3 and when i load it and try it its stuck on black screen forever help plzz

  2. #72
    Join Date
    Oct 2011
    Posts
    189
    Have you try to play it with disc inside (mount it)

  3. #73
    Join Date
    Apr 2005
    Posts
    9
    can i access psn with Rebug 4.30.1? if yes, how?

  4. #74
    Join Date
    Jan 2013
    Posts
    1
    very nice

  5. #75
    Join Date
    Oct 2006
    Posts
    310
    Can anyone link me or give me a name to a psn enabler that will work with Rebug 3.55.x? or if you need to be specific cfw3.55.4

  6. #76
    Join Date
    Jan 2013
    Posts
    5

    need to jailbreak my ps3 4.31

    Hi every one, i need help. i want to jailbreak my ps3 fat 4.31 fw. they cheating me when i search for jailbreak cfw at youtube it not a jailbreak it just a fw update, my ps3 unable to detact pup file at safe mode it says corrupted data so i just need jailbreak cfw. help.

  7. #77
    Join Date
    Sep 2012
    Posts
    31
    you need flasher to downgrade to 3.55 and then jailbreak

  8. #78
    Join Date
    Mar 2011
    Posts
    2
    ok just read the forums, there is no explanation on how the rebug 4.30.1 shows up on xmb screen what shall i rename it to need to upgrade from 4.21

  9. #79
    Join Date
    Oct 2012
    Posts
    10

    Step by Step Tutorial REBUG CFW 4.30.1

    Here is a simple guide on how you can install the Rebug CFW 4.30.1



  10. #80
    Join Date
    Sep 2011
    Posts
    132

    Problems with Gamedata tool on rebug 4.3

    greetings to all. recently i updated my ps3 to rebug 4.3. everything works perfectly except gamedata tool I already updated to gamedata4, when i try to change to my ex hdd, ps3 hangs and shows a red light. all i can do is reset it.

    i found out that by deleting GAMEI/GDSW folder (the one that gamedata tool creates on ex hdd) and then running gamedata tool, it works. but each time i start ps3, i must delete GDSW folder again for it to load up.

    can anyone help me solve this issue? my thanks

    update: found out that just by entering multiman , gamedata tool runs correctly. didn't have to enter multiman for it to work before.

Page 8 of 43 First ... 78918 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in