PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Page 5 of 43 FirstFirst ... 45615 ... LastLast

 
 
  1. #41
    Join Date
    Feb 2012
    Posts
    710
    I just downgraded back to Rebug 4.21.2 and its now working fine. I couldn't load anything in Rebug 4.30.1 as it turned off and flashed red.

    Now I'm trying a PSN PS2 game and it doesn't work. It turns off the screen and does nothing but if I press power it reboots without any beeps or flashes, just goes back to XMB.

    This is exactly what it did in Rebug 4.21.1 so I'm not sure but PSN PS2 games aren't working for me.
    Last edited by StanSmith; 01-05-2013 at 04:01 AM Reason: Automerged Doublepost

  2. #42
    PS2 retail discs are working fine again on rebug 4.30.1,on 4.21.1 it wouldn't boot any, i'm not sure about PSN PS2 games.

    The shutdown and red flashing has happened to me many times recently. i'm sure its not overheating cause the temps on Multiman is well under 50c CPU and 42c GPU. maybe it could be a bad power supply

  3. #43
    Join Date
    Feb 2012
    Posts
    710
    Its Rebug 4.30.1 thats the problem with the shutdowns as I downgraded back to Rebug 4.21.2 and everything is working fine.
    I cant run any PS2 retail discs as they say "unsupported disc" as its a slim console. But PSN PS2 games turn off the screen and do nothing.

    Could be a bad PKG but it installs fine and I've checked it and found no problems. I might repack it and see if that helps. If I can find it again I'll download it a 2nd time to make sure it wasn't a corrupt download.

    I'm thinking 4.3x is a problem itself as even on my 4.31OFW PS3 it crashes a lot more than normal and its not as stable as it should be.
    Last edited by StanSmith; 01-05-2013 at 04:57 AM Reason: Automerged Doublepost

  4. #44
    Join Date
    Oct 2012
    Posts
    58
    Hi all !

    I'm using Rebug 3.55.4 and I had a problem with shutdown, sometimes it turned off and flashed red. PSN PS2 can't play they say "unsupported disc". My PS3 is FAT CECHA12

  5. #45
    Maybe downgrading to 3.55 a re-flashing with Toggle QA active can solve the troubles. I'm not sure, everything fine be me, but I have done these steps long time ago after CEX conversion.

  6. #46
    Join Date
    Feb 2012
    Posts
    710
    So it looks like I'm not the only one with these problems. So PSN PS2 games ARN'T working like they say. And the turn off flashing red problem is common with Rebug firmwares.

    For me I never had a problem with Rebug 4.21.1 REX. The problem was with Rebug 4.30.1 and so far no problems with Rebug 4.21.2 REX.

    If your having problems I say update or downgrade to Rebug 4.21.2 REX and everything should work as it is for me. Most games cant be updated or you need to patch them to get them to work but other than that its all good. Its stable, games work except for PS2 games.

  7. #47
    Finally its working!! I had the same problem when trying to launch backups... shutdown and red light bliking. Deleted multiman, installed 04.14.00 full and updated to latest version. thanks for your help guys

  8. #48
    I installed rebug 4.30.1 play some ps3 backups, no problem, no crash or shutdown.. play ps2 classics is okay too...

  9. #49
    Join Date
    Mar 2011
    Posts
    97
    i thought dongle payload was hacked for psp... it they putting out new cfws (rebug & rogero) why don't they add the payload?!? so we finally can play psp backups!

  10. #50
    questions, from rebug 4.21.1 rex to 4.30.1 still safe to upgrade? as in straight from XMB or using the safe mode sequence?....

 
Closed Thread
Page 5 of 43 FirstFirst ... 45615 ... LastLast

 
 
 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •