Page 32 of 43 FirstFirst ... 2231323342 ... LastLast
Results 311 to 320 of 424

Thread: Rebug 4.30.1, Rebug 4.21.2 / 3.55.4 PS3 CFW REX Editions Arrive

  1. #311
    drphuz Guest
    Final fight works on 4.41.2 and up.

    REX 4.46.1 and my slim with broken bd didn't get along. From trophy errors down to broken movie playback. I switched to 4.46.1 lite and it seems more stable then the 4.46 drex and rex versions so far. I do know SEN Enabler and 4.46 doesnt get along very well by my experiences on these cfw's.

    Iris and Multiman seem to do better with lite as well. Iris doesn't pick up the second disc for skyrim on rex or drex but lite it pops up just fine. Also random game compatibility issues are better with lite. I even got Bejeweled 2 (jap version) going fine. It was previously unplayable on cfw.

  2. #312
    dyceast Guest
    Did you find any issues with Rebug 4.46.1 LITE?
    Did you get Sen enabler or PSnope working?

    I'm still on 4.30.2 Dex mode and works fine, but thinking about going to 4.46.x now

  3. #313
    drphuz Guest
    I don't know man. I would stay on 4.30.2 dex or go to the 4.46 habib (dex mode). SEN Enabler works better with lite than rex did, except everytime you use it Rebug toolbox wont detect what fw your on. Psnope works fine, but then so does reactpsn.

    Im using psita manager 1.40 as well.

  4. #314
    kryteris Guest

    Problems uninstalling Rebug CFW help?

    What I have done is, In the rebug toolbox while running in rebug mode the system reports it as 3.41, and then both in the toolbox, and while running on normal mode it reports both as 3.21. It seems like it is set to 3.21, but there might of been a patch in may 2013.

    1. with the rebug mode set to normal, I ran a complete format on the drive.

    2. OFW 3.55, safemode, and system update reports: the data is corrupted. error 8002F2C5

    Per directions, all I need to do is install a compatible cfw, or install OFW 3.55 which I tried, and with 2 dif. downloads. I get the same error.

    Also I have a PHAT, day 1 PS3. Am I missing a step?

  5. #315
    michealmyers21 Guest
    I downloaded the rebug 4.41.2 lite file. Ran it on 3.55kmeaw. Now my ps3 doesn't have the installer package menu. In system settings it says version 4.31. Did I do something wrong? Help?

  6. #316
    kombat75 Guest
    Hi guys... After upgrade to Rebug 4.46.1 Lite I having a AUTO SHUTDOWN on my ps3 after playing for 10mins or 30mins and sometime while playing games like DMC 5, Max Payne 3 in the middle it will AUTO SHUTDOWN ...

    What did I need to do to stop this AUTO SHUTDOWN ??

    Before that I using 3.55 kmeaw and all smooth and I can play 2 to 3hours games without any problem.. Now not even 10 mins it AUTO SHUTDOWN and restart again if you lucky it will be 30mins...

  7. #317
    kombat75 Guest

    Post PS3 Autoshutdown after installing Rebug 4.46.1 Lite

    Hi Guys,

    Anyone having problem with old games and new games recently ? I having problem with new CFW Rebug 4.46.1 Lite.

    Playing Sleeping Dogs and it Auto Shutdown suddenly after 30mins of playing. Splinter Cell Blacklist worst after the demo press start it AUTO SHUTDOWN. PES 2014 aslo same press start it auto shutdown.

    Before upgrade to cfw 4.46.1 Lite using 3.55 Kmeaw I have no issue with it. All games I play have no Autoshutdown only Splinter and PES2014 cannot play on 3.55 so that I upgrade and having this issue...

    Is there a way to fix this autoshut down function ? I have no idea what is wrong and now I cannot even play Splinter Cell and PES 2014.. I download the fix for both games and update 1.01 to test aslo same it got ASD too..

    Btw I check the TEMP it RSX 72% and CPU 78% does it normal or too hot ? I even put a fan behind the PS3.

    Thanx for reply..

    Btw I not sure about the Multiman could it be Multiman issue ? Is there a new Multiman ?? I using ver 4.46 too

  8. #318
    misiozol Guest
    Smells like YLOD is creeping on you , hurry and change thermal paste, 78*C on cpu that is very high, typical is 65-70*C RSX , 68-72*C CPU. As far rebug/rogero 4.46 no problems they are very stable.

  9. #319
    kombat75 Guest
    Hi misiozol, thanx for the reply but I manage to put a new termal paste and the RSX become lower 64-68*C and CPU was 64-74*C and sometime it drop to 72*C on CPU. I check on the Toolbox and for 10mins the CPU was good 72*C and no shutdown but after choose games on multiman and start any games the issue still the SAME..

    It start and worst not even can play it ASD and restart again CPU was still the same 70*C-72* and start again any new game worst it will ASD..

    Could it be the Firmware ? I now using REBUG 4.46 Lite and latest multiman and still ASD but if I use 3.55 kmeaw it was good no ASD so now I was thinking can REBUG firmware and change to ROGERO 4.40 ?

    Is there any step to do it if can ?


  10. #320
    Join Date
    Apr 2005

    Unofficial Rebug Updater (AIO) v2.00 PKG By Bitsbubba is Released

    Following up on the previous update, today PlayStation 3 homebrew developer bitsbubba made available an Unofficial Rebug Updater (AIO) v2.00 PKG file followed by v2.01 with the changes detailed below.

    Download: Unofficial REBUG Updater (AIO) v2.00.pkg / Unofficial REBUG Updater (AIO) v2.01.pkg

    To quote: V2.00 Changelog:
    • 4.55 spoof REX/LITE
    • Ingame Screen Shots (unlike other spoofs)
    • Reworked PlayStationNetwork to PSN renaming (all languages/ more like 4.53/4.55)
    • Removed certs for faster install (since they're the same 4.46/4.50/4.53/4.55)

    NOTE: Remember to install REX from "Normal" mode only.

    V2.01 Changelog:
    • added option to restore Singstar to the XMB (requested by pg90)
    • reworked the icon a little

    From evilsperm: We are still alive. Just have been busy paying bills, and yes WTF_Rebug we will do what ever the fck we want and not adhere your schedule... So unless you start paying our bills shut the fck up

    Also realize no one helps us financially, so when a system goes down we replace it on our own dime. We are currently down to 1 system each so if one dies on us we/you are fuct because I know I'm not buying another system again as I have too many bills to pay, and I am positive the same goes for cyberskunk. So sit back relax and wait for our release or go move to some other firmware.

    We were going to release 4.53 but got caught up actually fixing all the cobra patches "Correctly" along with a host of other features. Then just when thing were looking like they were finished 4.55 was released...

    So now everything has to be re-patched re-tested and some things need to be tweaked again, then it will be time for a release, but we are not going to release something halfassed.

    Remember that Rebug innovates and everyone making CFW these days uses Rebug patches not the other way around... So once we have the features we want in there and its working to perfection, only then will there be a release. Sorry that I can not give you all an ETA on a release date

    Is the vsh.self patched to enable the screenshot function ? And will load custom prx in dex mode too ? Last question is do you release 4.53 ?

    Yes.. Yes and Yes. The only thing that will not be working on release is DVD/BD ISO's when in DEX mode.. PSX, PS3, PS2, PSP ISO's are all working in both CEX/DEX modes. I don't want to say much more..

    It was just a simple miscommunication between evilsperm and myself as I had not decided on what road I was going to take.. Work has started on 4.55 but I am finishing 4.53. The only thing that is not running in DEX mode is DVD/BD ISO. (Which we are not going to worry about for the moment).

    Finally, from Smhabib: GREAT WORK!!!


    You might wanna have a look.I updated stage0,1,2 but i get this:

    Stage 1 hello.
    Flash mounted
    Payload size = 90344
    Calling stage 2...
    Stage 2 says hello (load base = 0x8000000000500000, end = 0x80000000005160e8) (version = 0104550F)
    Map path: /app_home -> /dev_usb000
    PROCESS /dev_flash/sys/internal/sys_init_osd.self (01000200) loaded
    Storage event: 9 0 101000000000006

    I also get multiple random events which aren't true at all. I have already ported cobra, so I know what I'm talking about. You might be able to check it. What I guess is that it is problem of lv2 of 4.55 just fix a missing piece of the puzzle and we have a cobra cfw without ps2 functionality (for now) I get black screen with stage2 and ps3 boots fine without stage2.bin.

    [imglink=|Unofficial Rebug Updater (AIO) v2.00 PKG By Bitsbubba is Released][/imglink]
    More PlayStation 3 News...

Page 32 of 43 FirstFirst ... 2231323342 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts