Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 25 of 43 FirstFirst ... 15232425262735 ... LastLast
Results 241 to 250 of 424



  1. #241
    Senior Member Blade86's Avatar
    Sponsored Links
    Sponsored Links
    That is exactly what I'm gonna try now, Im gonna post the result in 20minutes

    EDIT: Still the same strange trophy-problem After starting a game, couldn't install trophy...
    Last edited by Blade86; 07-14-2013 at 10:08 AM Reason: Automerged Doublepost

  2. #242
    Sponsored Links
    I've had something similar to that problem. After I updated to Rogero 4.41, my MGS Hd Collection wouldn't let me play because the trophies had problems. I signed into PSN, signed out, and then the trophies worked fine.

  3. #243
    I am gonna try to downgrade back to 3.55 and see if that problem still exsists. If it does Im gonna update again and try that PSN method. (I want to test that psn-thing at last, to prevent the unnecessary risk of a ban)

  4. #244
    That's probably the best decision since I was banned after I logged in. Don't forget, you can also google the error message to see how others got it fixed.

  5. #245
    FW3.55 - Rogero3.7a -> after trying to start a game -> kickback to XMB
    Going to 3.55OFW (qa-flagged) and test again...

    EDIT: No BD-emu on OFW3.55-qa-flagged xD Going to Rebug 3.55.4 now

    EDIT2: Rebug 3.55.4 after starting game -> Gamequit: No Reason ...
    Trying diffrent game now

    EDIT3: Still same problem....
    Last edited by Blade86; 07-14-2013 at 03:53 PM Reason: Automerged Doublepost

  6. #246

    Rebug Toolbox 02.01.04 location?

    When you install Rebug 4.41.2 Lite & go into the package manager and install from hard drive, there is the option to install Rebug Toolbox 02.01.04. What is the actual location of the 02.01.04 pkg file on the internal drive?

  7. #247
    Try to run Multiman and hold START + SELECT button you will be entered in the OS mode.

    In screen OS entry in the icon PS3 ROOT -> dev_flash -> rebug -> packages -> REBUG-TOOLBOX-02.01.04.pkg It is the location of the file on the internal drive pkg 02.01.04 you might find.

    That I've ever experienced. The main cause of that was because we did downgrade..!

    For example: "The name on the console or user name USER 1, if we do the downgrade from 4.30 or any other version to version 3:55 It is clear there will be changes *USER 1, there appears an asterisk at the beginning of the word here is probable cause trophy installation will not happen "

    Any new user name in the console. Try to change the name back to the first *USER 1 > USER1. its no good you do is make all the ps3 back up all the data, do the following:

    - FORMAT PS3
    - RESTORE DEFAULT SETTINGS
    - RESTORE PS3 SYSTEM

    Then back again your ps3 data backup. His best may you repeat the game again from scratch for fun because you have mastered the game story from the beginning and it is easier to get his trophy thanks.

  8. #248
    thanks for your hard work

  9. #249
    I really hopes this works. have not updated ps3 since ofw 4.40 and just getting back to see if there are CFW works.

    Very new to this.
    Last edited by bigjk12345; 07-16-2013 at 03:12 AM Reason: Automerged Doublepost

  10. #250
    Sorry to say, but we still need to be on OFW3.55 to install ANY of the CFWs. (So you still need a hardware-flasher to downgrade your OFW4.40 to 3.55)

 

Sponsored Links
Page 25 of 43 FirstFirst ... 15232425262735 ... LastLast
Please Register at PS4News.com, Login or Activate Your Account to make comments on the PS4 News Forums. Thanks!

Tags for this Thread

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News