PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #351
    seems like it. did you change any settings perhaps?

  2. #352
    I did not change any settings when i installed rex 4.21 .. maybe both externals have to be self-powered, since I only have one that is .. if that's the case, then i need to go buy another to test it out.. just wondering why both externals worked on rebug 3.55.2...i am also getting the "error: 8071053D" when I try to sign into PSN.. password is not a problem when I can go to the playstation website on the PC to log into PSN.

  3. #353
    Join Date
    Oct 2012
    others have had the psn problem, there is a way together that working, sadly it would involve reading back through the forums to find the answer or waiting for someone to become active that could help you with this, (i don't play on psn) as for the HDS if it worked on 3.55 withour them both being self powered , then it should on 4.21rex too, so it cant be that. its got to be something else.

    maybe abeetude could let you know what patches his toolbox says are active.

    maybe its a setting in multiman that he's got different to you

  4. #354
    i installed rex over 3.55 kmeaw as per instructions. rex settings + toolbox settings & mm settings i left as it is set after installation.

    i am in agreement with G Sus - if it worked before it should work now as well.

    G Sus do you perhaps know which forum it was for that 8071053D in order to assist us.

    laoduckie - i will see if i can get a screenshot of my settings

  5. #355
    Join Date
    Oct 2012
    i've got a very unusual error. first time i played LBP karting it didnt work, so i used multiman to get update and it worked now when i try to play it, the first time it comes on with the advert for playstation move then kicks me back to xmb so i run it again and it works.

    this happens everytime. first time it wont work, then try again and it will, i just cant even think of an explanation for this, any ideas ?

  6. #356
    Just saw two possible solutions to that error:

    1. "8071053D - Hard boot the PS3, turn off the PS3 to stand-by, flip off the back swtich and remove the power cord. Then shut off your modem/router, for about 5 mintues, then turn the modem back up first and let it sync, then turn the router back on (if using one) and let it sync. Reconnect your power cable and flip the back swtich up again. Then make a new network connnection." Someone had to repeat the process three times for it to work.

    2. "PSN might be down." I don't think this is the case though.

    Other guys here reported not being to access PSN until they restored the system to it's default setting in the recovery menu. If you try this, back up your saves and trophies.

    Give the 3.55 patched eboot a shot.

  7. #357
    Join Date
    Oct 2012
    yup the 3.55 eboot may have to be the solution, its not a big problem cos i can play the game still. i just find it strange that it does this everytime. i'd assume it either works or don't, since nothing is changed it shouldn't not work then work, and then not work and then work again.

    the game was also downloaded, maybe this is the problem, i'll find out at christmas when she opens it, and i back it up properly from disk

  8. #358
    A PS3 with CFW is like a box of chocolates...

  9. #359
    Join Date
    Oct 2012
    yup , you just got to make sure someone else gets the coffee creams.

  10. #360
    Join Date
    Jun 2009
    yep, I encounter this "8071053D" error when logging in on PSN last night, it seems that it's server side problem, I tried logging in for about 3 times straight and it went through.

Closed Thread
Page 36 of 48 FirstFirst ... 2635363746 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts