Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 23 of 48 First ... 1322232433 ... Last
  1. #221
    kuronodono Guest
    Is it possible to install this on OFW 4.11 for example?

  2. #222
    NTA Guest
    Quote Originally Posted by kuronodono View Post
    Is it possible to install this on OFW 4.11 for example?
    The very first page has the information you are looking for.

  3. #223
    JOshISPoser Guest
    we should just not answer those questions. Within 15 words, FIFTEEN, on how to install it, it gives him the answer. If he won't bother to read the article, we shouldn't bother to write him anything else that he might not even read.

    These questions are seriously annoying and usually by members less than 3 months old. They just won't read unless it's written just for them.

  4. #224
    castman Guest
    I would like to send you a PM (personal message) but can't find in my settings ??

  5. #225
    yogasiana Guest
    Anyone tried to use BD drive emulator to emulate broken BD on this firmware? is it worked? Do we have to run in full DEX mode? If we do have to run in DEX mode, do we possible back to CEX mode without Flasher?

    Sorry a lot question, noob here...

  6. #226
    DarkLordMalik Guest
    Whenever i use Condor Updater or the Rebug Toolbox to enable recovery mode. It doesn't work very well. I can boot into the recovery but i immediately get the error that System Software is not installed properly, Press Start + Select to install System Software or PS button to restart System. If i press Start + Select, it starts to look for System Update in Blu-ray and USB Drive. I was this close to updating my PS3 to bricking my PS3 using this method -_-

    Can't i get the proper recovery menu with the Rebuild Database and Restore File System with this method?

  7. #227
    JOshISPoser Guest
    maybe try changing your modes on your ps3. that's the only thing i can think of right now as to how you can fix it.

    have you tried going to recovery mode the regular way?

  8. #228
    DarkLordMalik Guest
    I tried, it is not working. I keep pressing the power button but it always boot to the XMB screen.

    It was working using the power button on 3.55 CFW, i still wasn't able to access it using Condor Updater 2.0, even on 3.55 CFW. So i always had to manually boot to it using the power button method.

    I just want to use the Rebuild Database option to fix some corrupted trophy data. Do you know how can we recover our corrupted trophy data. I was synching my trophies online when suddenly power went out. It was barely 10% synched when this happened. Now, most of my trophies show as corrupted data even though i can see them using Filemanager in my profile.

    I don't really care about the trophies but what is important to me is the Save data. I have to delete my account and create a new one and copy all my saves to it. To be able to maintain these saves, i need to synch trophies and then sync them back.

  9. #229
    BerserkLeon Guest

    4.21.1 REX, "PSP EMU" Menu?

    As you can probably guess from the title, I've got Rebug 4.21.1 installed. According to their toolbox, my LV2 Kernel's CEX and my target type is CEX too. System mode Rebug, XMB rebug, Debug Menu CEX QA.

    Near the bottom of the Debug Menu in the XMB there's an option called ""PSP EMU" Menu", All it seems to do is open up some settings in the Game Settings menu that apparently relate to the new PSP Remaster Titles.

    Is this really all it does?

  10. #230
    DarkLordMalik Guest
    What does the R2+Start combo does? It says that it captures RGB Screenshot but does it mean we can do it in games as well?

Page 23 of 48 First ... 1322232433 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in