Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 20 of 48 First ... 1019202130 ... Last
  1. #191
    G Sus Guest
    only if you want psn as standard, and latest games running without patches

  2. #192
    francois002 Guest
    where can i download 4.21 debugger?

    still no luck on 4.21 debugger

  3. #193
    Lando43 Guest
    what do you mean by debugger? Sony SDK? the last we got was 4.00 I think, newer ones haven't leaked.

  4. #194
    rikonor Guest
    Sorry to ask this twice, but the answer I got didn't work - yesterday I asked about PSN not working in rebug 4.21.1. I updated from rogero 3.7 into rebug 4.21.1 by xmb *without* using the qa toggle, actually I have no idea what qa toggle even means, does, or how you make it happen.

    The problem I described is that I cannot sign into psn because I get prompted to install a new firmware, although on the rebug features page it says there should be spoof files for 4.30. Is everyone able to go on psn with this cfw? Someone told me to install rebug toolbox and that there would be an option there that enables the spoof files but I could not find this option when I opened the toolbox.

    Also from reading through the rebug explanations I could not find any way to enable spoof files, its as if it should be enabled by default (sound logical to me). I am craving dark souls online really badly so if anyone would be kind enough to help with this would be most appreciated.

    Do I need to reinstall rebug, only this time with QA toggled on? What does QA even do? and how can I reinstall without risking a stinken brick..?

  5. #195
    G Sus Guest
    nah i dont need it either i was just too tempted to play with it.

  6. #196
    shizet Guest
    i got a problem to get dark souls running i was on rogero 4.21 1.0 (rogero-->999 downgrader-->rebug 3.55.3-->rebug 4.21 all through normal sys update worked great)

    the game worked great without patching but now i get an error and the game is not starting (on mm 4.10.00 and 4.09.00) please help

  7. #197
    zacksmith Guest
    that game doesnt start for me either, i get error code 80010009

  8. #198
    G Sus Guest
    got the dex/cex switching working now, its a lot simpler do opposite to return to cex.

    don't think i'll be doing this very often, its far too scarey. took ages for ps3 to reboot, i thought it was dead. lol

  9. #199
    zhaoyun123 Guest
    does anyone knows how to connect to psn, because i always have DNS error always...

    This is a DNS error. (80710104)

  10. #200
    G Sus Guest
    have you ran toolbox and selected rebug instead of normal?

    i assume reason multiman was crashing before was because i was in dex mode and had multiman 04.09.xx installed instead of multiman 04.10.00

Page 20 of 48 First ... 1019202130 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in