Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 15 of 48 First ... 514151625 ... Last
  1. #141
    daghost0586 Guest
    Yes! I got out of the 4.21-3.55.pup from rogero Rebug Thank you so much! Used 9.99 downgrader went to regero a2.7 3.55 and then to this new 3.55 from rebug! I would say it was very possible to downgrade from a higher ofw if you used this 999 downgrader.

    To me this file was extremely helpful I didn't want to pay someone to flash it! Hopefully someone with a flasher would try this out and then we wouldn't need flashers it would be a completely software downgrade from any firmware Glory be to the hackers of PS3s!!!

  2. #142
    G Sus Guest
    well i've got all my tv apps installed and working, and no silly not available in demo mode signs, rebug is the firmware that just keeps giving, wish i could just install it straight on dex without reverting to cex first.

  3. #143
    v1p Guest
    K i am just confirming, it works. you are able to go online.. i had to reinstall it and it was fixed

  4. #144
    rikonor Guest
    I have a question about PSN access.

    First off, let me say that I have no knowledge about reactpsn, fckpsn and other stuff like that, my entire experience with ps3 custom firmwares has been: 3.41 hermes through ipod -> 3.55 kmeaw -> 3.7 rogero just a few days ago -> 4.21 rex rebug today.

    After I installed 3.7 rogero I was able to sign into psn and play dark souls 1.05 (of course with the eboot fix). After a while dark souls wouldn't go online because update 1.06 came out and I didn't want to update because I wasn't sure if after the update the eboot fix would still be working for this game (would it?).

    So I just didn't try online for a few days. Then I saw dark souls prepare to die edition came out so I got that and when I tried to sign in lo and behold: The 3.7 rogero fw spoof did not work anymore and I was requested to update my firmware. So still no online.

    Skip to today and 4.21 REBUG comes out - I update and this is what I don't get: It still tells me theres a newer firmware - I thought 4.21 rex rebug has a 4.31 spoof! So what's wrong?

    I've seen theres a program called PSN/SEN enabler - but it's only for 3.55 - is this what i need to be able to sign in? I've also seen online some new way to use the pc as a proxy - will this work? won't this method be too slow for online gaming though?

    Just hoping someone would have an idea, could there be there is something wrong on my end and it should be working fine? if so what can i do about it? I just wanna go online on dark souls..


  5. #145
    G Sus Guest
    you have to activate the spoof, go to install packages and select install pkg from ps3 hardrive. there will be a toolbox pkg install it.. its an option in that to turn on the spoof. you need to read the main article it tells you which option it is, sorry i cant remember

    i just cant believe i've lost my original cex flash so cant convert back to cex again and install it on there

  6. #146
    Portalcake Guest
    So, when can we get PS3MFW TCL files for Rebug to roll our own firmwares?

    I'd like to use this, but I can't be assed to convert back to CEX (erasing my HDD in the process).

  7. #147
    G Sus Guest
    if we wait long enough and we really lucky, maybe rebug will release a 4.25 pup that can be installed straight into dex, im not bothered about being able to switch to cex again. i've still got the cex flash file, but its stuck as saying hidden and i cant change its attributes, no idea why

    yeeeeeee haaaaa ! i've just found a backup of my original cex flash , i knew there was a reason i was told to make 3 backups of it. sadly its now nearly 1am so i will just have to wait till tomorrow to flash back to cex and then taste the awsomeness of full REX Rebug cfw in full dex debug mode.

    ps1 backups here i come. (can't wait to play Croc lol.)

  8. #148
    azoreseuropa Guest
    Sorry to hear that. That's why I wont go to DEX if I lost my original cex flash. Anything's possible. Anyway, I hope that you can find to resolve the problem soon.

  9. #149
    Shugobox Guest
    Registered this forum account mainly to thank the guys for making the torrent (I'm currently seeding it too and will for a while), which went much faster than any other host and to thank the REBUG guys for this amazing CFW (I have no idea where else to thank them so here here will do).

    So that someone may find my painless experience useful, I went from Rogero 4.30 CFW 1.0 to Rebug 4.21 REX on a CECH-2504B without a single problem.

    The Rogero FW was getting me scared with all this talk about HDDs and while I apreciate his work as well, the feature list on this REBUG CFW was just too sweet to not make the jump. I'm not disappointed so far. All my games work and it feels like a very solid release.

    I'm recommending this one for sure.

    Quote Originally Posted by niwakun View Post
    yes, the 9.99 Syscon Version will trick any CFW (4.21 or 4.30 Rogero for example) to be installed on the top on it without going through Recovery Menu
    Finally, also thank you for this digested little guide.

  10. #150
    zacksmith Guest
    i've finally switched to rebug 4.21. a couple of question, i thought this had FTP built in?

    I can't find the feature, also on blackbox FTP, a load of my directorys show "failed to load directory"

Page 15 of 48 First ... 514151625 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in