Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 13 of 48 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 478



  1. #121
    Banned User
    Sponsored Links
    Sponsored Links
    i dont play online so ive never tried it yet. i'd give it a go and see but my misses took my controller 20 mins ago and she hasn't given it back yet. i'm starting to hate NFS Most wanted

  2. #122
    Sponsored Links
    yehh just installed it and when i go into sign up, it'll allow me to go into it but once i try goin into existing account or even signing in , it'll show up as error 8021053d...

  3. #123
    keep an eye on the forum, someone is bound to have same problem and someone else will have a solution, its probably already been solved.

    i haven't found anything i couldnt get working on my ps3 yet, with the help of these forums and a lot of reading, everything is working eventually. and i'm far from smart
    Last edited by G Sus; 11-03-2012 at 05:46 PM Reason: Automerged Doublepost

  4. #124
    can anyone help please i have a fat ps3 running kmeaw and wanting to update to this cfw i have prept my usb with PS3 folder and inside that one UPDATE and i have put the rebug pup file inside that folder but when try to update via storage i get no applicable data found even when i try in recovery mode has anyone come across this problem also i have just formatted usb to fat 32 any help would be much appriciated thanks in advance

  5. #125
    you have to rename the rebug pup, as PS3UPDAT.pup
    Last edited by G Sus; 11-03-2012 at 06:04 PM Reason: Automerged Doublepost

  6. #126
    Running 4.21 rebug, now if i could only get rid of this stuff on my xmb.

    Connected from: x.x.x.x
    HostName: x.x.x.x
    IP Address: x.x.x.x

  7. #127
    thanks will try that and report back

  8. #128
    you must be in dex mode or soemthing, cos i dont have that

  9. #129
    tried it and still same bloody message

  10. #130
    so on usb stick you have folder called PS3 in that folder you have a folder called UPDATE and in that folder you have a file called PS3UPDAT.pup if so , it looks like you might have to dehash, and toggle QA

    but check the file you've got first it could be corrupt or something
    Last edited by G Sus; 11-03-2012 at 06:18 PM Reason: Automerged Doublepost

 

Sponsored Links
Page 13 of 48 FirstFirst ... 3111213141523 ... LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News