Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 12 of 48 First ... 211121322 ... Last
  1. #111
    zhaoyun123 Guest
    will this effect also some of the psn game like hatsune miku dreamy theater 2? on rogero 4.30 cfw, i found a fix for it and it works, i hope when i change this to rebug 4.24.1, it should work also... and the REActPSN i hope it would work just in case >.<

  2. #112
    zacksmith Guest
    some people have reported not as many game backups working as on rogero can anyone confirm?

    rogero is fine for me atm

  3. #113
    JHACKZv2 Guest
    I have a problem with the Rebug 4.21.1 REX Edition. Everytime I try to install it from the XMB menu, it gets to about 60% or 70% and stops and gives me an Error code and says "DATA Corrupted" the Error code was somehing like 8002F2C5 something like that I'm on 4.20 OFW I don't know if that matters or not, but am I doing something wrong?

  4. #114
    G Sus Guest
    you cant install it opver ofw 4.20, so yep theres something wrong, and thats it.

  5. #115
    saaqi Guest
    JHACKZv2 it can only install over 3.55 OFW/CFW/MFW You can't install it over OFW

  6. #116
    JHACKZv2 Guest
    Thanks I guess I'll just have to wait it out. Thankfully I have an Xbox so I can play while I wait.

  7. #117
    G Sus Guest
    you could always look in the forum for brick repair and console flashing. im sure theres someone in there that could downgrade you

  8. #118
    azoreseuropa Guest
    I have a question.. I always on 3.41 rebug and never downgrade and never upgrade.. I just bought it that came with 3.41 before I update to 3.41 rebug a few years ago. I am still on 3.41 rebug.. Can I update 3.41 rebug to 3.55 OFW then 4.21 REBUG ? Does it come with homebrew and reactpsn that I already have for 3.41 rebug ? Will it play my backup games if I changed all to original eboots and original param.sfo including 4.21 newer games ? That's all I want.

  9. #119
    G Sus Guest
    yes you can install 3.55 ofw and then rebug 3.55.3 then rebug4.21 it comes with psn and a load of other goodies, and homebrew can be resigned to work with it.

    if you've got patched games all you do to get them working is delete the game data not the savefile, and then use multiman to download the latest update for the game and install it, then the game works.

    well got nfs most wanted working, and assassins creed 3 so i assume the rest of my games will have same compatability as rogero and e3 so well done rebug its a totally professional looking job loads of extra cool toys to play with and not a bug in sight other than the one in the name.

    i'll play with the cex to dex tomorrow, too many games to play today.

  10. #120
    v1p Guest
    hi, i was just wondering am i the only one who get 8071053d when tryin to access online?? thnx

Page 12 of 48 First ... 211121322 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in