PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #161
    Join Date
    Jan 2010
    Posts
    323
    Hi,

    I tried everything to make this work, but I will keep getting the 'reactPSN 2.00 unknown cfw' error.

    *I'm on Rogero 4.30CFW v2.05
    *Followed all the steps correctly, after activation of the psn content I made the user *aa* did put a formatted fat32 usb stick in the most right port with ' reActPSN_v2.23_CFW421.pkg' and installed it and then opened it with R1 pushed. After the my console wont reboot but instead turn back to xmb and the application name has changed to 'reactPSN 2.00 unknown cfw!' .

    Any tips for what I can do?

    PS:
    1: my console is banned and im using the unban 0.3.pkg so I can use psn again (it still works)
    2: user 00000001 is the banned account
    3. user 00000003 is the new account with the activated psn content im using at this moment

  2. #162

    Default ReactPSN desperately needs a GUI and update

    ReactPSN is great, and I appreciate the work of the devs.. but it seems abandoned? Cue the "do it yourself" and other stupid comments but ReactPSN is like a beta test version of what could be the ultimate PS3 app behind MultiMan.

    The problems:
    • multiple profiles
    • renaming profiles
    • holding O for some games, X for others, nothing for most
    • files deactivated if not removed and ReactPSN is run again with new files
    • no overview or oversight what rap files are installed for which games
    • no updates for ages, abandoned?

    Sure, it works.. but it's a complete mess. Have the devs given up on it? Why not add a proper GUI and skip all the messing around with aa profiles and holding down buttons and not knowing what is and isn't installed? It wouldn't take more than a few hours.

    I say all this because there is so much wasted potential... like I said, with a bit of work ReactPSN could be the #2 PS3 app that everyone with CFW has installed. No more waiting for cracks or fixes, and 10MB/s downloads straight from the Sony servers would be the norm instead of slow torrents and rip-off one-click hosters.

    Do you agree?

  3. #163
    Join Date
    Oct 2011
    Posts
    492
    Mbb, try this step

    1. Make sure you have exdata folder in your root USB, and inside it have .rap for the game you want to activate it's DLC
    2. In your original user, install reactPSN (just install it, but don't run it)
    3. Next create new user, log in into this user and rename it to 'aa' (without '') after that run reactPSN from this user (don't press anything)
    4. Your screen will be black for awhile (depend for how many .rap you have) after that your PS3 will restart
    5. Now your 'aa' user name should be changed to something long

    Hope this helps

  4. #164

    Eek Psn react 2.25

    Hello everyone hope someone can help me. i'm on the rogero 4.30 v2.05 its all good but i would like to play some of the psn games out but they need Psn react. anyone know how to make it run on rogero?

  5. #165
    1. Install ReactPSN.
    2. Get .rap for your game.
    3. Create exdata folder in your USB stick and move the .rap file to it.
    4. Put the USB stick in your right PS3 USB port (IDK but it worked for me in the left port).
    5. Install your game and run ReactPSN.
    6. Play the game.

    Forgot to mention that before running ReactPSN you need to create new user named aa. And then login to your user.
    Last edited by pauliux963; 02-09-2013 at 06:09 AM Reason: Automerged Doublepost

  6. #166
    Will this work on rogero 4.30 ver 2.05 ? cos i don't want to brick

  7. #167
    I think this shouldn't brick your console. Tried on Rebug 4.30 and works perfectly.

  8. #168

    Confused Gta games psn

    Hello i've got 2 of the gta games not off psn ! want to use them with psn react 2.23 on a regero 4.30ver 2.5 installed them with mm newest made user named aa it change to react went back to my original user but game brings this error message 80029513 invald copy protection

  9. #169
    Did you create the exdata folder on the root of your USB or external HDD, or maybe you didn't get the right rap files for the games
    you got. check'em out.

  10. #170
    Yes made the exdata folder on the root of my usb this is the gta3 game i got /Grand.Theft.Auto.III.PSN.[NPUD20062].PS3-tattoodalton in the file UP9000-NPUD20062_00-0000000000000000.rap\PS3_PS2Classics_GTA_Vice_City _PSN there are 2 > UP9000-NPUD20552_00-0000000000000000.rap and UP9000-NPUD20946_00-0000000000000000.rap ..

 
+ Reply to Thread
Page 17 of 48 FirstFirst ... 716171827 ... LastLast

 
 
 

Tags for this Thread