Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #8521
    KaInEvIL Guest
    BlazBlue_Chronophantasma_JPN_PS3-HR is out.

  2. #8522
    dyceast Guest
    I'm Amazed how many people are still on 3.55

  3. #8523
    matt101 Guest
    so am i dydeast... old school

  4. #8524
    StanSmith Guest
    I know. I'm on Rebug 4.21 and really thinking of updating but am still waiting for the next Rebug before I do. Just about everything for 3.55 works on 4.21 some things need patching but thats really simple.

    You need 3.55 as the base for CFW but there are many CFW's to update too from there. So if someone is still on 3.55 I do recommend to update to a higher firmware. Even if its 4.21 which is now the lowest you want to be as most game updates work on 4.21 with a little fix or a patch where 3.55 needs lots of patches sometimes.

    I think most games updates are for 4.30 so that should be the lowest CFW to choose these days.

  5. #8525
    heybilly Guest
    Old School is sometimes the way to go. I'm still rocking the Hermes ver. of PSGroove on my Olimex board running OFW 3.41.

  6. #8526
    rockomania Guest

    Still on 3.55

    So I am on 3.55, and this is not to start a war ok, but why would I want to find a fix for 100+ games of mine that are already on 3.55. Why would I try to switch to 4.22 if EVERYTHING seems to be running fine on 3.55? What am I missing, what dont I get ?

    When I switch from 3.55 to 4.22 dont I have to Re-fix all my games? Please be specific on REAL differences.

  7. #8527
    elser1 Guest
    i'm still on 3.55 mainly because I haven't used my jb console for years lol and I have been meaning to update it for along time but haven't.. with ps4 coming very soon I wont bother. i preordered bf4 and that's all ill be playing til ps4 pops

    so tempted to download batman n play but i'll wait for Friday next week to play bf4

  8. #8528
    kalberto Guest
    please someone confirms, that the 3.55 AC Black Flags fixed eboot was working without having freeze or blackscreen after installation done.

    also how to make it work ? BD mirror + BD inside ? or BD inside only ?

    Thanks

  9. #8529
    StanSmith Guest
    Quote Originally Posted by elser1 View Post
    i'm still on 3.55 mainly because I haven't used my jb console for years lol and I have been meaning to update it for along time but haven't.. with ps4 coming very soon I wont bother. i preordered bf4 and that's all ill be playing til ps4 pops

    so tempted to download batman n play but i'll wait for Friday next week to play bf4
    Why not just download BF4 and play it now?

    Quote Originally Posted by kalberto View Post
    please someone confirms, that the 3.55 AC Black Flags fixed eboot was working without having freeze or blackscreen after installation done.

    also how to make it work ? BD mirror + BD inside ? or BD inside only ?

    Thanks
    For me external took about 20 mins to load past the blackscreen where internal was about 1 second. It's a lot faster from internal for everything too. BD Mirror with disc in drive.

  10. #8530
    Sathya Guest
    Hey there, sorry to bother you, but i'm afraid i've a little problem. I just downloaded the riot version, and cracked the game, yet it seems not to work. I've tried both, internal and external, my FW is 3.55, i have a bd inside and tried the bd mirror option with multiman, although i get this:

    "An error occurred during the start operation (8001003c)."

    Any ideas? I'd love if any of you could help me

    Cheers ^^

    Edit: I forgot to mention my problem is with the AC Black Flag. Sorry to repost it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in