Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #8251
    elser1 Guest
    i couldn't get it to work internal or external (both from being split). i'm not too bothered. i'll wait till i get my psn version i think. thanks

  2. #8252
    orkocattivo Guest
    use psarc extractor gui 1.2, select pak23.psarc and extract all in the same dir (create pak23) of the huge archive (build/main/pak23) .. it works fine from external and then you can delete the file pak23.psarc

    see here: http://www.ps4news.com/forums/ps3-cf...tml#post457475

  3. #8253
    TheSMART Guest
    Because you can't. The external HDD needs to be Fat32 formatted to run the games on Multiman on a CFW PS3. And files > 4GB won't copy to Fat32.

    So that pak23 file of 10GB that is within the folders of TLOU you gotta split up to separate files with PS3 Tool Collection PSARC GUI into a new pak23 folder (instead of that one 10GB file) and then copy that newly unpacked files in the pak23 folder right to the place where the one pak23 file before was. And get that original pak23 10GB file out of there. Its now copying overhere, will be testing in 20 mins on CFW 4.30 PS3. Should run above 4.20 what was said in Duplex NFO

    I can confirm this is working with PS3 Tool Collection. Before this post was here, I tried with PSARC.exe through the Uncharted 2 tutorial as unpacking the PSARC file ain't a new trick, but that didn't work for me, the DOS screen crashed consantly unpacking that 10GB pak23 PSARC file.

    PS3 Tool Collection and its PSARC GUI worked properly and the game runs fine! Cheers and game on

  4. #8254
    TheSMART Guest
    PSARC GUI is build into PS3 Tool Collection too, that worked for me. Game is running fine from external HDD on 4.30

  5. #8255
    Azrial Guest
    I'm getting dodgy reports too with AVG, keeps coming up as a virus.

  6. #8256
    Azrial Guest
    Go to system settings and restore defaults, should work then

  7. #8257
    StanSmith Guest
    I had no problems at all. Rebug 4.21.2. Installed to internal due to all the big files.

    Run it without disc in the drive and it works fine. Takes AGES to load. Did nothing to it. Duplex version with that stupid duplex load screen.

    I patched the eboot myself and it still works with no duplex loadscreen

  8. #8258
    msam17 Guest
    Thanks for your suggestion it worked fine from External used aldos tools to extract pak23.psarc file and created a folder called pak23 and put all extracted files in that folder job done. Rogero 4.3. It takes little more time than usual for loading be patient.

  9. #8259
    Azrial Guest
    How long should it take to load? I've left it for about 20 minutes and all I get is a black screen with 'The Last of Us' pulsing in the bottom right corner.

  10. #8260
    gspot Guest


    I get the same thing, I'm on the newest version of Rogero and have the pak23.psarc extracted so it's running on my external hdd. Anyone have a fix?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in