Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #8241
    tapuPS3 Guest
    THE LAST OF US - BCES01584 - Retail Fix 3.41/3.55 CFW

    Thanks to opoisso893 for the fix, credits for the fix: BCES01584_Retail-Fix-341-355 by opoisso893_MultiUpload.biz.7z

    http://www.multiupload.nl/GXVVCBMD1X
    http://multiupload.biz/zkrtk2r443h4/...il-Fix-341-355
    http://uploaded.net/file/p3s4obf3 (Password: loko714)

    by opoisso893

    Enjoy !

  2. #8242
    zideeq Guest
    blasted game doesn't work. I'm on 4.40 CFW running on INTERNAL using duplex version, after Duplex Intro screen i get a black screen freeze...

  3. #8243
    NotJustAnyRob Guest
    What Firmware are you using? Rebug?

  4. #8244
    elser1 Guest
    i've heard you have to ftp. you can't use file splitter etc. did you try that?

  5. #8245
    daivyphuong Guest

    [Tut] How to play the last of us on external HDD

    First download PS3 Tools: http://www.sendspace.com/file/izyf2z

    1) install PS3 tool collection

    2) Open PS3Tools_Menu.exe -> PS3PSARC GUI

    3) Press... Find any files more than 4Gb for example /PS3_GAME/USRDIR/build/main/pak23.psarc and open

    4) Click Extract all -> make folder with name pak23

    5) Wait to all done (copy folder park23 to /PS3_GAME/USRDIR/build/main/)

    6) Now you can copy game to external HDD and play

    Tested work perfect with CFW 4.40+multiman 4.40

  6. #8246
    elser1 Guest
    my pc windows wont let me download the link as it appears dodgy.why is it a 283kb exe file and it says 19mb or something?

  7. #8247
    daivyphuong Guest

  8. #8248
    PS3GAMER20111 Guest
    you can also transfer the last of us to internal hdd using ntfs hdd+mm.no need to split the game or to ftp it.

  9. #8249
    tulla2010 Guest
    when i played the game the first time the load times were long, i thought it wouldn't work at first as it stayed on black screen but then after around 5mins the title screen popped up, the game is very graphically driven and as far as i could see no data was installed to the hdd prior to play so is all loading direct from the hdd as you play which could account for the load times.

    for reference i've got a launch ps3 on rebug lite 4.41, game was ftp'd to internal hdd, oh and i used the original eboot not the crappy doctored one from duplex

  10. #8250
    azat501 Guest
    Why dont you just download game in your external?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in