Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #7901
    a555na Guest
    GOWA works 100% external 3.55. Edited archives file with notepad in USRDIR. Changed 17 to 15 in the first line, and then removed the following lines:

    EXTRASCIN1.PSARC
    EXTRASCIN2.PSARC
    MP-RESOURCES.PSARC
    MULTIPLAYER.PSARC

  2. #7902
    romeo22 Guest
    Can anyone please tell me if GOWA working discless. Broken blu ray in my ps3 . Waiting for you reply. Thanks

  3. #7903
    gspot Guest
    I copied the files to my internal drive and it worked just fine, but I may try doing the archive file trick if I need the room. I didn't adjust the number at the top after I removed the line for the 9GB file so that maybe why it didn't load for me.

  4. #7904
    DMagic1 Guest
    Finally got mine working. I'm not sure what was wrong before. Maybe a corrupt file from ftp transfer. I deleted the game from the ps3 and this time added it onto my external drive first with split4G. I then used multiman to copy the game to my internal, which multiman joined the split 9gb file back. In order for it to boot I did have to have a disc in the drive.

    I would like to have an EBOOT without the little custom intro though.

  5. #7905
    Azrial Guest
    There was the original eboot supplied with the game, located in the original folder.

  6. #7906
    DMagic1 Guest
    That's not patched though. I tried it but got error 80010009.

  7. #7907
    Azrial Guest
    Worked fine for me, playing it now, but it is only patched for 4.30. 3.55 users will have to make do with the Duplex intro, or upgrade to 4.30, I did last week, best decision ever, no more patching.

  8. #7908
    sambo71 Guest
    this is my keys file, works in aldo's tools, scetool, multiman eboot fixer, dark eboot, true ancestor. hope this helps some folks

    http://ul.to/thn3v9pr

  9. #7909
    Xyth Guest
    Is there any proper fix for Tomb Raider? (3.55 btw)

  10. #7910
    wwywong Guest
    Just my experience with GOWA (3.55 Kmeaw, 4.31 SEN spoof). I tried creating 0 bytes files for the 2 big psarc and those language psarc, but just that was not enough. Still need to delete those lines in the ARCHIVES and LOCALIZED_ARCHIVES in order to make it work. Hated the duplex screen but I could care less as long as the game is working. Now working fine in external!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in