Sponsored Links

Sponsored Links
Sponsored Links
Page 782 of 919 FirstFirst ... 282682732772780781782783784792832882 ... LastLast
Results 7,811 to 7,820 of 9188



  1. #7811
    Senior Member StanSmith's Avatar
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by yayes View Post
    Self Made PSN Game Tomb Raider BLES01780
    Like the rest of the update hacks it shows the trophies sync thingy then locks up, black screens.

    Would've been awesome if it worked. I like these XMB launch games.

  2. #7812
    Sponsored Links
    i and more people confirmed it working.

    BTW what firmware do you use to test it?

  3. #7813
    So if I understand you right, you do not need an eboot patch to play with save on REBUG 4.30? And second will I have to re-patch my 3.55 games with 4.30?

    Thanks sorry if these are noob questions still learning all this stuff!

  4. #7814
    So I upgraded from Kmeaw 3.55 to Rogero 4.30 2.05 and Tomb Raider with the original 3.55 fix worked!!! Not sure why and how but it did... I didn't have to replaced the original EBOOT and all... just launched it and it worked and it gets pass the intro part.. I can actually play it after Lara fell into the water... then I quit and ran the 1.01 update, it stops working... black screen after trophy load screen... Removed the update and it worked again... yes!

    ... and I did another test, using the one without the 3.55 fix and same black screen... game can't even start... I had to reboot the ps3.

    ..will have to test with the new fix listed here again...

    Okay. Tomb Raider: tried everything, nothing works but the original 3.55 fix and I am on Rogero 4.30 v2.05 and it didn't work when I was on Kmeaw 3.55.
    Last edited by vnguyen972; 03-04-2013 at 03:25 PM Reason: Automerged Doublepost

  5. #7815
    You have instaled the official update 1.01 that allow you to work the game on rogero

  6. #7816
    When the game starts, it asks me to update 1.01 but I said No by pressing O and the game starts... so I don't think I installed it because I tried to install it already and it stops working.

  7. #7817
    vnguyen,

    I had the same problem getting tomb raider running. I figured out that if you make sure your multiman is up to date it will help. On top of that when I copied the game to the internal hard drive. Then I went to game settings in Multiman and selected the internal option as well as the bd-mirror option and after that the game worked perfectly before and after 1.01. I'm using Rebug though so not sure if that will affect you.

  8. #7818
    Yeah thanks.. I saw that solution but I don't really want to copy it to internal drive... and what I did worked fine from external drive so I'm good this game is really fun to play!

  9. #7819
    You play via external drive it will auto restart ps3 or not?

  10. #7820
    As for me... the games won't auto restart once i quite the game to XMB..

    It work great on kmeaw 3.55 external bdmirror on and using the new FIX..

    Btw, guys which is the best fix for the naruto ...

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News