PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #7531
    thank you

  2. #7532
    Join Date
    Aug 2012
    Posts
    49
    the autosave for dead space 3 is working but when i exit the game starts from the beginning. the save exists but the game doesn't see it. any idea why? anybody got the same problem? thx

  3. #7533
    Join Date
    Sep 2010
    Posts
    25
    same problem as faviud i cannot find any 3.55 fix which works properly. One fix does not allow saving at all, another allows saving but next time you play the game it will not find any savegames. Anybody without this problem?

    could it be because i first used one fix, which is not a pkg but files i replace. Then it couldn't save. Then i took the pkg file and installed that while having the old fix still there. Is that a problem?

  4. #7534
    Join Date
    Feb 2011
    Posts
    24
    mcwan restart the method whit a clean backup and launch fix in install package menu, that it. The last fix ii post work perfectly, check your configuration.

  5. #7535
    Join Date
    Oct 2011
    Posts
    9
    Hi guys.

    Does anybody have the 3.55 fix for Samurai Shodown 1 & 2, also known as Samurai Spirits1 & 2 (NPJJ00049)?

    I have the game but I can't find the fix.

    Thanks in advance.

  6. #7536
    Join Date
    Mar 2011
    Posts
    200
    To jgduff,

    d'ont forget Fist.Of.The.North.Star.Kens.Rage.2 if you happen to have it the FIX pls upload too..

    Cheers

  7. #7537
    Join Date
    Nov 2012
    Posts
    43
    I can confirm that Sly Cooper works fine from Internal 3.55CFW. I tried the PS3split method for the big file from external but it did not work.

    Thanks jgduff

  8. #7538
    I tried both, they dont work. With the first fix, the game doesn't start at all.

    with the second fix, the game start and saves but doesn't recognize your previous save after exiting the game.
    Last edited by Chrelin; 02-05-2013 at 01:53 AM Reason: Automerged Doublepost

  9. #7539
    jgduff updated new fix in post #7527

  10. #7540
    Join Date
    Feb 2011
    Posts
    24
    To kombat75: I don't have this game but i have a fix for CFW3.55 not tested for BLES01801: http://www.putlocker.com/file/61EC9B7F8E6CBA84

    To msam17: Sly Cooper have a big file..yes! But it's a .psarc file!!! Download Ps3 Tool v2.0.62 by Aldo and extract all files with Psarc extractor in the Ps3 Tool "Utilities" , replace the files in USDIR and after you can play in EXTERNE USB FAT That it ! Have a nice day!

    To anybody: By the way, i finally fixed Just Dance 4 with Gam nam... DLC for my CFW3.55... Thank for all yours "No response" !

    To abankmino: I try it but don't push me, it's not my work! I try to fix the game same as all other guys who know the method! Be patient please!
    Last edited by jgduff; 02-05-2013 at 03:38 AM Reason: Automerged Doublepost

 
Closed Thread