PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #7431
    Join Date
    Oct 2011
    Awesome .. thanks dudes.

    New fix from opoisso893:

    DOCTOR WHO : the eternity clock - BCES01645 - Retail fix

  2. #7432
    Quote Originally Posted by Azrial View Post
    Only problem I'm getting with DmC is that I'm unlocking trophies, but when I sync my PS3, they aren't showing up, I guess that's just part of the 3.55 fix, other than that, the game works and plays great.
    it really won't sync since the game trophies aren't yet registered on sony servers. it will give you an 80022d68 error instead

  3. #7433
    i downloaded it twice, same problem.

    Quote Originally Posted by kalberto View Post
    have you try it with a DISC inside ?
    unfortunately i broke my bd drive. sounds like the problem is not happen only me, i have tried it with both of external hdd and internal hdd but the same issue of black screen and i also waited about 20 minutes, downloaded it twice, all i've got is the lady black screen, plz don't tell me to buy a new console to play it with a disc in the bd drive.

    i have already tow consoles with tow damn broke bd drive, what a bad luck that i've got, i saw many people confirmed here that the game was successfully worked without needing for a disc in bd drive, so....plz help Mr. Duplex or any one here who could help...
    Last edited by onimusha510; 01-16-2013 at 10:54 AM Reason: Automerged Doublepost

  4. #7434
    not working i have a CFW REBUG 4.30. i use this patch but no luck... i wish rebug will made the REBUG 4.31

  5. #7435
    Join Date
    Dec 2012
    I'm using the latest multiMAN v04.18.04 and it fixes games made for 4.31 to run on 4.30. I'm on mission 4 on DcM now.

  6. #7436
    Join Date
    Sep 2010
    Hello, Just a little request.

    Does anyone have the new GT5 (BCES00569) 2.10 update fix for 3.55 CFW ?

    thanks in advance

  7. #7437
    Can anyone Point Me in the Direction Of the Dead Nation DLC - Road of Devastation? Searched the whole thread and can't find any links related to it. If it hasn't been fixed can someone look into it please and Thank You.

  8. #7438
    can you guys tell me where is a batman AC FIX for 3.55 ?

  9. #7439
    Join Date
    Sep 2012
    Quote Originally Posted by pinoytechno View Post
    not working i have a CFW REBUG 4.30. i use this patch but no luck... i wish rebug will made the REBUG 4.31
    use disc inside and click icon disc to play it

  10. #7440
    Hey guys usually I'm the one giving help or links now I'm gonna ask for some help. For one DMC plays great didn't even have to update it,
    CFW I'm on is ErmaC 4.30 CFW 1.4

    My problem is with multiman, i get in multiman newest version and it tells me i have no internet connection or there is an error, i've deleted and reinstalled multiman from scratch, i know this issue was around before if anyone can help me that would be fantastic on xmb internet works fine.
    Last edited by babyjoe00069; 01-17-2013 at 08:16 AM

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts