PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #7371
    Join Date
    Dec 2007
    Posts
    55

    gt5 academy psn files

    i have it now... 30€ but worth it! now i can play it!!!

    http://www.sendspace.com/file/lib5st

    i have downloaded the psn links for the dlc car pack+track+academy timetrial. psn store codes in the box give me all that. good stuff

    please tell me if it can be used for you guys. it's to help the scene.
    Last edited by denunes; 01-10-2013 at 03:57 PM Reason: miss link

  2. #7372
    Quote Originally Posted by Ex3cut3r View Post
    SOULCALIBUR - (BLUS30736) v1.03 for 3.55 please?!
    anyone? I'm also looking for this gonna try it out with the duplex dlc.

  3. #7373
    Join Date
    Aug 2009
    Posts
    44

  4. #7374
    Join Date
    Feb 2011
    Posts
    7
    Hi guys,

    I am new to this forum, So first my regards to all of you. Now to my point, I have a slim 120gb on rogero 4.30. I download games. Now two of my games are not working properly

    1. Kingdom of Amalur- It loads the game and does show the videos up till the part where it starts to go to the main menu. before loading the main menu it goes black and a white circle in the middle of the screen spins showing that its loading. However, it never loads and stays in that state. This is my second download the other one did the same thing although they are different torrents (not the same game torrent).

    2. RE6- Now this is a bit different, it starts the game but only loads the second part of the game where Leon and the girl are fallen on the ground and the helli is firing at them. I tried and found a different torrent for this one as well but the second one did the same.

    Please if anyone knows how to fix this, then please share your knowledge with me.

    If this is not the right place to post this problem in, then accept my apology and please tell me where to post this in and who to ask.
    Regards

    Thanks all.

  5. #7375
    thank you so much nice work, persona 4 works like a charm thanks

    vey easy to resign with all the tools everything is resigned with homebrew at least i did them all,i got them on a ftp if anyone wants all the 3.55 homebrews resigned let me know i can give you ftp login and password temporary
    Last edited by mandroni; 01-10-2013 at 11:00 PM Reason: Automerged Doublepost

  6. #7376
    Join Date
    Oct 2010
    Posts
    177
    Are you sure this is not how the game begins? ... I tested some time ago... and think that's how it starts. I mean, starts that way and then it goes backwards to show how is that you get there... But maybe I'm wrong!

    Too bad it still doesn't work ... guess (and hope) it will be ready soon enough!
    Last edited by hilongo; 01-10-2013 at 11:28 PM Reason: Automerged Doublepost

  7. #7377
    Join Date
    Sep 2010
    Posts
    99

    The House of the Dead 4

    please please can any one upload (The House of the Dead 4) please

  8. #7378
    Join Date
    Aug 2009
    Posts
    44

    Roll Eyes

    Rika, Amaralur have a bug.. if you dont delete other languages, load time goes to 25 min after videos.. delete this languages (frances and others) load time goes to 5 min.. games apears to freeze.. but is normal.. About R6.. idk.. i dont play Resident Evil series..

  9. #7379

    Far Cry 3 free uplay passport, please test

    Hi,

    I am trying to share free DLC's, I bought the Far Cry 3 uplay passport and I want to share it to the rest of you, but it needs to be tested.

    Here is the pkg file: http://zeus.dl.playstation.net/cdn/E...085&country=nl

    And here the .rap file for reactpsn: http://www.mediafire.com/?g1vbdjqbv2b4h38

    I am not sure if it works so please if someone can try it out.

  10. #7380
    you are sure this will solve on Amalur the infinite loading time from internal hdd? if placed on external it loads fine and fast, strange it is

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •