PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #7191
    Join Date
    Mar 2011
    Posts
    200
    Are you using the Duplex version... There is Fix or patch for this walking dead did you try and using the fix ?? I try the duplex fix or patch doesn't work didn't know why getting same error with you...

    But saw there is fix on episode 1 and 2 by PropoJoe ... You can try that...

    Quote Originally Posted by rc4evr View Post
    BLES01682 [Way of the Samurai 4]
    That coool... Been looking for this fix and all fix i have didn't work.. Will try this fix and feedback if it working..

    Will wait for 1mins to get it load and installing the data to HDD...
    Last edited by kombat75; 12-04-2012 at 02:33 AM Reason: Automerged Doublepost

  2. #7192
    Join Date
    Oct 2006
    Posts
    31
    rc4ever

    Thanks again for sharing the links to fixes for Way of the Samurai and also Cabela's Hunting Expeditions. I have added them to the sticky as requested

  3. #7193
    Join Date
    Oct 2010
    Posts
    177
    Great uploads rc4evr! I still remember the Way of the Samurai for the PS2 ... great (and hard as hell) game

    Darn Ecina ... you always two steps ahead! hahaha

    Cheers!

  4. #7194
    Join Date
    Mar 2011
    Posts
    200
    Anyone tested Way of The Samurai 4 to get it work.. NO luck for me

    Copy over the Eboot and Param.SFo still blank screen Wait 1 mins and restart still no luck Try to wait for 2 mins still the same.

    Need to do hard reset to exit games and PS Button didn't work. Start games with Select + X and without Select button still the same. With BD Mirror and without aslo same blank screen..

    Btw yohansetiawan , you got Samurai 4 games to work ?

  5. #7195
    Join Date
    Aug 2012
    Posts
    99
    Sorry about your bad luck. My installation was from a "clean" beginning. You said previously you tried other fixes with no luck, so make sure there isn't any residual files anywhere and start clean.

    If that doesn't work, you're probably not implementing a necessary parameter or not following a certain step. Have you tried bimbam's fix?

  6. #7196
    Quote Originally Posted by kombat75 View Post
    Anyone tested Way of The Samurai 4 to get it work.. NO luck for me
    It works fine, but I used the patch from long time ago.

  7. #7197
    Join Date
    Mar 2011
    Posts
    200
    I try again 1 more time.. will delete all data and files of Way of Samurai 4 and install again fresh from unrar files and copy the patch
    and see if any issue... If still can't play then my ps3 set sucks

  8. #7198
    BLES01765 Dark Souls Prepare To Die Edition Patch 1.07 Fixed For 3.55:

    Download Link:
    http://www.mediafire.com/download.php?yo325zdzp5g45qg

    ENJOY

  9. #7199

    Mass Effect Trilogy PS3-VIMTO

    VIMTO pROUNDLY pRESENTS!

    Mass_Effect_Trilogy_PS3-VIMTO

    tiTLE_______ Mass Effect Trilogy PS3
    pLATFORM____ PS3
    rEGiON______ US/RF

    lANGUAGES___

    EN, FR
    NO

    sERIAL:
    BOX: BLUS41000
    DVD1: BLUS31139
    DVD2: BLUS30650
    DVD3: BLUS30650
    nOTES_______ ENJOY!

  10. #7200
    Mass_Effect_Trilogy_PS3-VIMTO (31GB)

    http://ul.to/8x3qlgic
    http://ul.to/2k42pa0o
    http://ul.to/wrewp8tv
    http://ul.to/py7s3o0e
    http://ul.to/b5f8xt7i
    http://ul.to/0g0l18mu
    http://ul.to/eypuqagc
    http://ul.to/6mb7oitq
    http://ul.to/h3vfe7nk
    http://ul.to/gusn31rg
    http://ul.to/74d7fvid
    http://ul.to/4kkbjqyg
    http://ul.to/b70s5b6h
    http://ul.to/7qvkmkhj
    http://ul.to/x3duav2m
    http://ul.to/zzydaflp
    http://ul.to/iwuoy0mu
    http://ul.to/b830640z
    http://ul.to/hip4q4r9
    http://ul.to/1on2qtsz
    http://ul.to/4z60ecst
    http://ul.to/ktb6btho
    http://ul.to/b6trwa20
    http://ul.to/6085fvpg
    http://ul.to/elz331qp
    http://ul.to/0d38xz18
    http://ul.to/jn6vwd37
    http://ul.to/p1qrhunh
    http://ul.to/s5stqtgt
    http://ul.to/y1m3a6qj
    http://ul.to/zuklpvm9
    http://ul.to/hkzacmso
    http://ul.to/yicjm1vn
    http://ul.to/iu5n7u7d
    http://ul.to/5tyzmy9c
    http://ul.to/lbt4qkgz
    http://ul.to/q1fubw1m
    http://ul.to/kmms24kl
    http://ul.to/y8rqoyr1
    http://ul.to/fmmk3vhh
    http://ul.to/uj1sr67u
    http://ul.to/09aq62er
    http://ul.to/w5ttzdty
    http://ul.to/uqmc4rfu
    http://ul.to/scbbtnf2
    http://ul.to/b08yg4cl
    http://ul.to/ai490xff
    http://ul.to/narhhh3w
    http://ul.to/p8cw5bl2
    http://ul.to/rmrftgrz
    http://ul.to/518goid2
    http://ul.to/2iwiyvoa
    http://ul.to/kn8cl2v8
    http://ul.to/yw0dvlmc
    http://ul.to/wuey9qcm
    http://ul.to/3tm4ckw9
    http://ul.to/4k6m04s2
    http://ul.to/pfwwdc8v
    http://ul.to/1fc685i1
    http://ul.to/d6fttnvr
    http://ul.to/ebd561k5
    http://ul.to/pe9xn325
    http://ul.to/k6r346hy
    http://ul.to/hbjn3rqy
    http://ul.to/p2pzirm5
    http://ul.to/q7hxhh2s
    http://ul.to/9112m2de
    http://ul.to/n97dkqyd
    http://ul.to/hx2eoftn
    http://ul.to/9qgxzah5
    http://ul.to/ovufl7rt
    http://ul.to/0w57wadg
    http://ul.to/2nhq6h85
    http://ul.to/pij1izni
    http://ul.to/sxz1bpmo
    http://ul.to/118li29i
    http://ul.to/n38ursb3
    http://ul.to/rg3vprx4
    http://ul.to/grhvcp84
    http://ul.to/lba26ag8
    http://ul.to/pcjzroet
    http://ul.to/p8w9q03z
    http://ul.to/ozeha1km
    http://ul.to/di5hh5xu
    http://ul.to/w6n8tyln
    http://ul.to/si9wkl2i
    http://ul.to/ogj18192
    http://ul.to/3ma8wggv
    http://ul.to/7naicfwu
    http://ul.to/33ub2mlf
    http://ul.to/b5fxulfg
    http://ul.to/ynob2gu6
    http://ul.to/zcjuov0h
    http://ul.to/fdlwuzdt
    http://ul.to/swrciivx
    http://ul.to/8ztheaz7
    http://ul.to/co4apblo
    http://ul.to/762wftor
    http://ul.to/h3zvo2w4
    http://ul.to/9qw7f48n
    http://ul.to/12ewzasr
    http://ul.to/t939l363
    http://ul.to/5nz8icnv
    http://ul.to/snjjc428
    http://ul.to/kyjg3a4q
    http://ul.to/pxx0hwtu
    http://ul.to/c1a93716
    http://ul.to/umapzugs
    http://ul.to/0lb9g0hb
    http://ul.to/224dieja
    http://ul.to/u3icetfh
    http://ul.to/h731a8h8
    http://ul.to/52na3zl6
    http://ul.to/n1r3qd3x
    http://ul.to/m2p15uzw
    http://ul.to/mdotwb3p
    http://ul.to/m9dhz7m7
    http://ul.to/aswwt6nd
    http://ul.to/rbt2ur87
    http://ul.to/qybn54fd
    http://ul.to/slw67g7h

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •