Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 693 of 919 FirstFirst ... 193593643683691692693694695703743793 ... LastLast
Results 6,921 to 6,930 of 9188



  1. #6921
    Banned User realth's Avatar
    Sponsored Links
    Sponsored Links
    Sine Mora PSN PS3-DUPLEX 100% fast links

    http://ul.to/5rtmczec
    http://ul.to/kue5rop8
    http://ul.to/lt73sp3q

    The Walking Dead Episode 1-5 PSN PS3-DUPLEX 100% fast links

    http://ul.to/jcam4v5g
    http://ul.to/6sxhf56o
    http://ul.to/gw01yq5m
    http://ul.to/s6tumy6d
    http://ul.to/a1l23548
    http://ul.to/3e8d174q
    http://ul.to/6v25qtin
    http://ul.to/42ghpl41
    http://ul.to/ubgxbwx8

  2. #6922
    Sponsored Links
    Quote Originally Posted by aireca View Post
    Anybody Know if DUPLEX released the Expose Benedict Arnold DLC Exclusive on PS3 for Assassin's Creed 3 ?
    it was released by propJOE a week ago for 3.41/3.55/4.21

  3. #6923
    PropJoe can you fix DOA5 DLC? Thanks in advance...

  4. #6924
    yo dudes does sine mora work on 3.55?

  5. #6925
    Quote Originally Posted by HAVOK7 View Post
    yo dudes does sine mora work on 3.55?
    Yo... since it was a PSN Duplex release, it's almost guaranteed to work on 3.41/3.55. I personally haven't gotten around to trying it yet 'cause I'm too busy with their Walking Dead release atm.

  6. #6926
    The Walking Dead Episode 1-5 PSN PS3-DUPLEX Does not work for me on 3.55 kmeaw get error (80010017) when trying to load anybody else get this error on 3.55 cfw?

  7. #6927

  8. #6928
    E.X. Troopers JPN [BLJM60528] Fixed 3.55

    http://rghost.net/41735103

  9. #6929
    Quote Originally Posted by Tek9 View Post
    The Walking Dead Episode 1-5 PSN PS3-DUPLEX Does not work for me on 3.55 kmeaw get error (80010017) when trying to load anybody else get this error on 3.55 cfw?
    yeah same here and to confirm sin mora does not work as well it asks you to update to 4.1 fw

  10. #6930
    Same here. My 3.55 kmeaw is spoofed to 4.21 but I get the same error code as you. Any fixes floating around for this?

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News