Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #6821
    Hernaner28 Guest
    It's really weird that we haven't got Worms Revolution yet... being such a good Worms game nobody seems to care about it.

  2. #6822
    StanSmith Guest
    I released a patch for it a few pages back.

    For me it worked from external but I had no controls so I moved it to internal and it works perfectly.

  3. #6823
    kolabi Guest
    is that the fix for worms collection??

  4. #6824
    pedromaiaz Guest

  5. #6825
    BlackDeath Guest
    Well, for me (Rebug 4.21.1) it's working fine. I just resigned the Eboot and in MM, I've had to enable BD-MIRROR. I'm not using the latest MM, still on the old 4.10.10 or something like that. just in case for testing ... here is my EBOOT...


  6. #6826
    oVERSoLDiER Guest

    Release Info:

    Zen Pinball 2 is an upgrade to the original Zen Pinball. Zen Pinball 2 features a new UI and an upgraded version of the game engine which improves graphics and physics. There is also a new social sharing feature which allows you to post scores to Facebook.


    Install .pkg and enjoy tons of unlocked tables!


  7. #6827
    concretecork Guest

    PSN games fixed for 4.30

    I'm new to the site and not sure where exactly this should be, mods feel free to move to appropriate place. I have been resigning all of the old 3.55 PSN games for the new firmware. Here is what i have done so far and i'm still working on them.


    3 on 3 NHL arcade
    3D ultra mini golf
    1942 Joint Strike
    3d ultra mini golf
    Akimi Village
    Altered Beast
    Anarchy rush hour
    Arcana hearts
    assault heroes
    astro tripper
    Battle fantasia
    Battlefield 1943
    bejeweled 2
    Bionic commando rearmed
    Blacklight Tango Down
    Blast factor
    Bloodrayne Betrayal
    Bomberman Ultra
    Brain Challenge
    Burn Zombie Burn
    Buzz junior robojam
    Buzz Quiz player
    calling all cars
    Cash guns chaos
    castle crashers
    Child of eden
    Chime super deluxe
    Choplifter HD
    COD classic
    Comix zone
    Command and conquer red alert 3
    Costume quest
    Crash Commando
    Crazy taxi
    Crescent pale mist
    Crystal defenders
    Dark awake
    Days of thunder
    Dead nation
    Deadliest warriors- legends
    Deadliest warrior the game
    Death spank
    Dragons lair
    Dream chronicles
    Dungeon defenders
    Eat them
    Family fued
    Fast draw showdown
    Fat Princess
    Flight control HD
    Go sports skydiving
    Greed corp
    Gundemonium recollection
    High velocity Bowling
    Hitogata happa
    Interpol trials of dr. chaos
    Kick ass
    Lead and gold
    Linger in shadows
    Madden arcade
    Mahjong tales
    Mega man9
    Mega man 10
    Moon diver
    Mortal kombat arcade kollection
    Mushroom wars
    New adventure island
    Noby noby boy
    Penny arcade adventures
    Pixeljunk Racers
    Pixeljunk racers 2
    Pixeljunk shooter
    Pixeljunk shooter 2
    Planet mini golf
    Plants vs zombies
    PowerUp forever
    Press your luck
    Prince of persia
    Prince of persia classic
    Puzzle quest chalenge of the warlord
    Puzzle quest galactix

  8. #6828
    rc4evr Guest
    BLES01231 [UFC 3 Undisputed]

    3.55 Fix Confirmed Working:


    Credit goes to samman from Spain.

  9. #6829
    StanSmith Guest
    Quote Originally Posted by rick5505 View Post
    Hi, I am on Rebug 4.2.1 and I cannot get Fi - race stars - bles01715 to load. MM said it patched it but when I start it, I just get a black screen. I tried EP9000 discgamepatch000 pkg file, but it is still black when trying to load. What is the correct way to get this to load?
    Here is the patch I did for F1 Race Stars. Its Update 1.01 patched. Works 100% internal 4.21 REX


    Quote Originally Posted by BlackDeath View Post
    Well, for me (Rebug 4.21.1) it's working fine. I just resigned the Eboot and in MM, I've had to enable BD-MIRROR. I'm not using the latest MM, still on the old 4.10.10 or something like that. just in case for testing ... here is my EBOOT...
    I get a blackscreen with I use this.

  10. #6830
    concretecork I believe your link is set to private. If it is green in your account set it to orange by clicking on green square next to the file.. I tried & got (error: no such file) maybe what i said, since we have same FC accounts..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in