Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #6431
    Ecina Guest
    ^^ Just amended the sticky as requested

  2. #6432
    hilongo Guest
    Ecina! ... You beat me to it

  3. #6433
    BBoy Chrif Guest

    Call of Duty Black Ops II for PS3 is Out Now by Team DUPLEX

    Following up on their previous update, PlayStation 3 scene release group DUPLEX have now released Call of Duty Black Ops II for the PS3 entertainment system which weighs in at 19.76 GB in size.

    Currently the PS3 fix patches for this title are getting mixed results in the ongoing Forum thread, but as always we will update the links below as they are available for testing and confirmation, etc.


    Release Info: Pushing the boundaries of what fans have come to expect from the record-setting entertainment franchise, Call of Duty: Black Ops II propels players into a near future, 21st Century Cold War, where technology and weapons have converged to create a new generation of warfare.

    Combining incredible high-dynamic range graphics and sensational new gameplay, Black Ops II sets you off on secret operations as Frank Woods - the protagonist from the original Black Ops game.

    The non-linear storyline will see you battling during a futuristic Cold War, as well as tackling flashbacks from historical missions and playing as various members of the Mason family. Every decision you make during this story will affect future consequences, giving you a different experience every time you play.

    With new futuristic weapons, the chance to master a number of different vehicles and modes of transport, and a mysterious villain - known simply as Raul Menendez - Black Ops II is set to be the ultimate Call of Duty game.

    Alongside the epic Campaign and branching story is the all-new Multiplayer mode. New maps, new game-styles and new perks make this the most engaging Multiplayer yet!

    Zombies Mode also makes a comeback with a series of challenging maps and missions that enable you to fight off the dead in even more ways.

    Notes: Call of Duty Black Ops II PS3 Fix Patches and Related Files:

    From chappo: People on Rebug 4.21 Install 1.02 patch. You can have it external. Go into Rebug toolbox and make system mode normal not Rebug. Go into mM and do select x and play. Don't use Hermes just use standard... Just saying.

    From FaNtAsMiC: I confirm is working on Rogero 4.21. need to install patch 1.02 first.

    From Bogo: For 4.x CFW: Download 1.02 Patch first then should it work.

    For 3.55 CFW, 1.02 Fixes:

    From kilkip: COD BO2 1.02 files - 01717: http://rghost.net/41521234 (replace all files, remove game data, play)

    Lots of new checks there and ONE can't leave out TROPHY.TRP as others posted "trophy" no working anyway? re-produced Disc game fix running without TROPHY.TRP, no game save errors. no trophy.trp file created if missing btw... must be some checks replaced with 00 00 00's, couple new checks there like param_sys:

    Around 7 (new) checks, some replaced with 00's and some like param_sys.... E4 > DC , 38 E0 > 7C C7 , 01>00 , t6mp CC 25 64> CC 25 5C

    Clean disc game fix without all the signatures.. for easy compare: http://rghost.net/41576831

    PS: Only below [Control Info] normally only with NPDRM files you see the Firmware version displayed and for self-type=APP(disc game) it's not there when using "scetool"

    [Register or Login to view code]

    It would be nice to know HOWTO add this below Control info (Type Digest), for the game to work it isn't a requirement though.

    As for resign 4.25 - 80010009 errors.. for rex 4.21 and those 4.25 (checks) games e.g F1 Race Stars, only the param_sys values needs replacing e.g key-rev 19 (=40), firmware 0004000000000000, edit param and your backup works fine from HDD without any update (if there's one with 4.21, nothing be done at all).

    I've tested it for you and getting the same results, only a Rebuild Database worked after "dropping" fixed game folder"

    ps: doesn't matter the key-rev used aslong not blocked > check PS3 Dev Wiki keys.. greyed out are blocked keys)

    Resign EBOOT for MM as original Firmware 2.40 +key-rev 00 - APP - RELOAD.SELF

    [Register or Login to view code]

    Resign as Original signed EBOOT/NPDRM - 2.40 - key-rev 01 - NPDRM - Fixed EBOOT.BIN

    [Register or Login to view code]

    or 3.60/10 or up, all the same really.

    From opoisso893: EP0002-BLES01717_00-CODBLOPS2PATCH01-A0102-V0100-341-355-TROPHY.pkg (update 1.02 BLES01717 with Trophy patched file). Can you test this new TROPHY file ? Just replace the original one on your external HHD and start from scratch.

    Download: TROPHY.TRP

    From PatrickBatman: Have to use scetool 0.2.9, 0.2.8 will make app version and firmware version the same:

    [Register or Login to view code]

    Below are a few more COD BO2 PS3 patch fix attempts for those wishing to give them a try:
    • CODBO2 3.41/3.55 CFW-FiX (replace gamedata files)

    Download: http://rghost.net/41536304
    • COD2BO2 1.02 3.40/3.55 FIX Repack PKG (2 split files, use e.g winrar - open .rar)

    Download: http://rghost.net/41536333 / http://rghost.net/41536351

    Finally, here is a Call.of.Duty.Black.Ops.II.Eboot.Patch.PS3-DUPLEX release for those following!

    Call.of.Duty.Black.Ops.II.Eboot.Patch.PS3-DUPLEX - Call of Duty Black Ops II Eboot Patch PS3 DUPLEX

    [Register or Login to view code]

    Download: http://ul.to/qqj561jm / http://ul.to/l95ktxyk / http://rghost.net/41556338 / http://uploaded.net/file/ybsz6jjz / TROPHY.TRP by kilkip

    From [email protected]: COD Black Ops II (BLES01717) Fix 3.55 Update 1.02 (100% full working)

    Install this pkg on backup clean without Duplex fix or restore default TROPHY Folder. Enjoy

    From ZOMBIEKILLAH comes some COD Black Ops II Patch v1.02 Spoof Fixes also today for the PlayStation 3.

    From Sony PS3 hacker evilsperm: Spoofing mac and creating a new psn account worked but after logging out of the game and restarting the console this new mac and psn id are now ban as well.

    I launched it from app_home the first after the mac spoof and new psn id, but after rebooting I launched it form bd emu hdd (laser on this PS3 is fuct) and it was insta ban. So now I need to test again only launching form app_home and spoofing this mac but yet again and make a new account...

    They are detecting it somehow and its time to get to the bottom of this

    From 0x00 comes a brief Guide to Make Black OPs II Work for those interested!

    Below is a tutorial from kimdalanxa, as follows:

    (FIXED) Call Of Duty Black Ops II (Duplex) Multiplayer CFW

    Hi guys, today i bring you a simple fix for playing CODBOPS2 "MULTIPLAYER". It took me some time to understand how 3arch blocked us CFW users from accessing 3arch servers and play Multiplayer with a backup on CFW but i managed to discover a kind of flaw and i bet after this someone will come out with a more easy fix, but for now this will do the trick, yes a trick, there's no pkg and no files to replace in game folder!

    Before trying anything... Remember, i'm not responsible if this doesn't work for you or if yo get banned from PSN/SEN, and dont ask my PSN/SEN Id because i don't play this game (cause i'm noob).

    So let's get started... What you need: A external hd, a clean backup from BOPS II (DUPLEX works fine)

    1- Copy the backup to the external HD, create a folder named GAMES on root of HD and put the game inside that folder like this X\GAMES\ BLES01717-[Call of Duty Black Ops II]

    2- right click on BLES01717-[Call of Duty Black Ops II] go to properties and tick read only option and apply, a new menu appears, select "Apply changes to its folder, subfolders and files then press ok!

    3- Turn on yore PS3, go to settings and format the internal HD!

    4- Install multiManager press select+Start go to root and select USBXX (Yore HD/USB thumb drive) and check if theres a folder called recycle if it has delete it!

    5- Quit MMOS, and select the BOPS II game but make sure that Bd mirror and external isn`t ticked, to do this press square and check if theres something ticked...

    6-Load yore backup pressing Select+X, MM will exit to XMB, Now before you load the game Delete MULTIMANAGER (YES DELETE IT)

    7- Now load the game from BD drive (Not App/Home)

    8- Congratulations, enjoy yore BOPS II Backup!

    PS: This method also works with a original BOPS II disk, and like i said, i don't play this game, but caught my attention when a cousin of mine told me about the issue, he wanted 2 play so bad this game on his hacked PS3, that i decided to work with him for a circumvention method.

    At first we decided to not release the method so 3arch wouldn't know about it, but i think we all should share information and if 3arch patch this method another method will come out, people just need to work together! Kudos to Smoke Machine for his patience... Enjoy...!

    Another guide from MRDOCA:

    1: deleted all previous black ops 2 data from internal hdd from all locations below (from ray0)
    • Remove all game data via XMB (for 3.55 games or games with dlc/fixes)
    • Remove all homebrew via XMB
    • Boot Multiman/MMOS and navigate to your internal hdd dev_hdd0
    • Remove all files accociated with BO2 in these directories
    • Dev_hdd0/GAMES
    • Dev_hdd0/game
    • Dev_hdd0/data
    • Dev_hdd0/home/ (i had 3 users so 3 folders like 00000002 0000003 0000004)
    • Dev_hdd0/savedata/
    • Dev_hdd0/tmp/
    • If your unsure what files are what look for the icon.png and just double click if its BO2 or any similar game/app you think mite cause you a problem just delete it. Once finished boot bk to MM games Select + x on BO2 boot bk to XMB delete mm insert any disk and boot from disk icon. when i did this way upon my first boot of BO2 i had a corrupt data message and XMB forced me to remove them before letting me continue with the game, so if this happens just delete the remaining corrupt data and continue.

    2: read only black ops on my eternal drive. using PC
    3: made a stealth version of multiman (i used pkg tools to extract the contents of the pkg. i edited the param sfo to another game BLES example: BLES01146 (this is splinter cell trilogy i think and only shown as a example)
    4: used pkg tools to build a new pkg to install on 4.30
    5: installed pkg...
    6: deleted old multiman... NOT new created "Splinter Cell" version
    7: created new psn account using new user...
    8: started black ops 2. playing now online for 2 days. inc zombies
    9: have dlc working as well


    1: deleted all previous black ops 2 data from internal hdd from all locations found earlier in this thread
    2: read only black ops on my eternal drive. Using pc
    3: downloaded this stealth version of multiman: http://www.mediafire.com/download.php?6a7ve30dde41jd5
    4: delete the old one and use this new one from the link and load black ops 2 from your external hdd (not from your ps3 - it has to be from a usb hdd).
    5: create a new psn account from a new user (this is a must or it will not work). i tried to use my old account and it didn't work. The new one is working fine even after switching back and forth. I have also downloaded both dlc's from duplex and no problems.

    If you follow the steps, all will be well. I did not create these files nor these steps. I am only stating what has worked well for me, I'm stating what is working without deleting homebrew, your ps3 hard drive.

    More PlayStation 3 News...

  4. #6434
    hilongo Guest
    Yeah ...too bad it's 19GB!!! ... Let me know if it works on 3.55 to start thinking on begin the download!!

  5. #6435
    BBoy Chrif Guest
    Just download the game & wait the Team Fix

  6. #6436
    rc4evr Guest
    The posted fix for NHL 13 fails to work for me with any of the multiMAN parameters that normally boot my games. Can anyone contradict or support my experience? Thank you.

  7. #6437
    StanSmith Guest
    ZIP or RAR then upload these 3 files to rghost.net.


    Actually, there is already a patch for it. Its only the eboot so maybe the selfs also need decrypting.

  8. #6438
    Mesutg Guest

    here you go the orginal files BLES01717


  9. #6439
    ZerotakerZX Guest
    Hm. Didn't think that anyone really still plays that all-da-same calofdooty games.

  10. #6440
    Mesutg Guest
    Patch out for CoD Black Ops II


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in