PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #6241
    Join Date
    Dec 2009
    Posts
    734
    Quote Originally Posted by Blade86 View Post
    oh no. The "other side" already got BlackOps2

    Call.Of.Duty.Black.Ops.II.JTAG.RiP-iND
    Haha, the pc version was out earlier as well

  2. #6242
    Join Date
    Apr 2012
    Posts
    89
    Quote Originally Posted by Bluebomb View Post
    Can you upload the EBOOT for me? I'll see if I can fix it for you. (Also if there are any .self or .sprx files, I'll need those as well.)
    Bluebomb, here is all the files you need: http://www.mediafire.com/?j3xbbernc1866gn

    Thanks!

  3. #6243
    Join Date
    Dec 2010
    Posts
    27
    Ok boys, fix update 1.01 Dishonored (BLES01675). Tested on 3.55.

    http://www27.zippyshare.com/v/46305609/file.html

    Note: applying the patch-fix if in case the game not start the first time, then as usual with the patch you before uninstall game data (data in use) and then install the update fixed.

  4. #6244
    Quote Originally Posted by Bluebomb View Post
    Here is Red Dead Redemption V1.07. No need to install the official update. Simply install my V1.07 crack package and enjoy!

    http://rghost.net/41367987

    Also, my update fixes should work on 3.41 as well. If someone is on 3.41, could you please test to confirm? Thanks
    This is EU version Can you fix US version?

  5. #6245
    Join Date
    Oct 2010
    Posts
    177
    Quote Originally Posted by elser1 View Post
    Any fix or unfixed download link available for under defeat hd psn game. please help me!

    Thanks!
    Just found it via torrent and very few seeds ... hope this helps ...

    thepiratebay.se/torrent/7317439/

  6. #6246
    Loving 4.21.1 REX, everything works naturally. Tokyo Jungle is awesomely fun co-op with GF.

  7. #6247
    Join Date
    Sep 2012
    Posts
    8
    Hello! To use the patch 103 Resident Evil Operation Raccoon City must use the original files or files fixed?

    I say this because I've tried the aprche with the original files and I have not worked, by the game and I return to the XMB

    Use the BLES01288 version 3.55 kmeaw

    Thanks

  8. #6248
    Join Date
    Apr 2012
    Posts
    89
    Is there anyone who knows how to fix a eboot for this game please?

    Test_Drive_Ferrari_Racing_Legends_USA_PS3-HR
    OR:
    Test_Drive_Ferrari_Racing_Legends_USA_PS3-DUPLEX

  9. #6249
    Join Date
    Feb 2012
    Posts
    24

    Prince of Persia DLC

    Did any one have Prince of Persia DLC working on CFW 4.21? There is no EBOOT.bin in the package. Please let me know if there is a way to fix edat files for CFW 4.21. Thanks...

  10. #6250
    Join Date
    Feb 2012
    Posts
    709
    I've tried and had no luck. There isn't an update so that cant be patched either.

    Is there a patch for UFC 3? I can get into the menu but it locks up after a random amount of time. If I remove the disc it sometimes exits back to XMB but sometimes it 3 beeps and resets.

    I"m so close to updating to Rogero 4.30 and leaving all this 3.55 patching behind.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •