Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Page 611 of 919 FirstFirst ... 111511561601609610611612613621661711 ... LastLast
Results 6,101 to 6,110 of 9188



  1. #6101
    Jr. Member oldirtysingh's Avatar
    Join Date
    Nov 2007
    Posts
    18




    Sponsored Links!
    Sponsored Links
    Whats ppl using to fix game updates that come in .pkg files?

    Tried using eboof_fix and mod but dont work.

  2. #6102
    Extract the .pkg, then Fix the Files inside it using Ebootfix/Ebootmod and then Repack it. Simple

  3. #6103
    Still no fix for NBA 2K13 ?

  4. #6104
    Sr. Member StanSmith's Avatar
    Join Date
    Feb 2012
    Posts
    699




    I just tried Tokyo Jungle and it cant be decrypted. I'm guessing we will have to put that to one of the games that need new keys or a team like DUPLEX to patch it.

    Tokyo Jungle NPEA00275, its a 3.70 firmware game but it says it cant decrypt the header. Any ideas?
    Last edited by StanSmith; 11-04-2012 at 07:07 AM Reason: Automerged Doublepost

  5. #6105
    help... fix 3.55 the testament of sherlok holmes bles01485 not work ... black screen with scetool error ... Could not process ... how can I do? ... thanks

  6. #6106
    But i've also got a patch folder in the pkg with files

    data100.bin
    nrfo.bin

    how do i fix these? Tried cheating by renaming them to eboot but Eboot just bombs out

  7. #6107

    Unhappy

    Quote Originally Posted by PS3Zini View Post
    Thanks man, but don't work (black screen)

  8. #6108
    Sr. Member StanSmith's Avatar
    Join Date
    Feb 2012
    Posts
    699




    Quote Originally Posted by oldirtysingh View Post
    how do i fix these? Tried cheating by renaming them to eboot but Eboot just bombs out
    99% of the time you dont need to edit those files. Leave them as they are. Just patch the eboot.bin.

    It all depends on which game to what files to patch. The update 1.01 for NFW Most Wanted is just 1 eboot.bin where AC3 is 3 files, 1 eboot.bin and 2 self files.

  9. #6109
    Quote Originally Posted by privat View Post
    I Fixed:

    Tour De France 2011 (BLES-01296)
    http://www9.zippyshare.com/v/90664729/file.html

    Resident Evil Operation Raccoon City (BLES01288)
    http://www21.zippyshare.com/v/51038582/file.html
    Someone confirms the operation?

  10. #6110
    Sr. Member Tek9's Avatar
    Join Date
    Sep 2010
    Posts
    124




    It's a no go tried it and every single fix out there it gets to loading the campaign then black screens on kmeaw cfw 3.55 with latest MultiMan hope that helps

 

Closed Thread

Sponsored Links

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News