Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #5941
    JOshISPoser Guest
    i am looking for work, and that will take up a bunch of my time. so in a few weeks, i might not be on here so much unless someone can give me a job where i'm at a desk

  2. #5942
    Hermano Guest
    Yes! Strangers Wrath! Thanks man!!!

  3. #5943
    onibox Guest

    I hit the shoot to test fix almost have all releases games from scene 5 teras ps3 games

  4. #5944
    rc4evr Guest
    Quote Originally Posted by jsouza2012 View Post
    Starhawk tested! Not working
    Ditto! I've tried 3 different fixes and they all lock after installing the game data. Could someone reputable here make a working fix? Thanks!

  5. #5945
    rodweygantjr Guest
    Can anyone PLEASE repost a working eboot fix for dishonored US version, I have tried so many 3.55 fixes without any luck, I still get the game data corrupted error and restart problems

  6. #5946
    rc4evr Guest
    I thought there was a successful workaround for this problem? Something to do with the "ext game data" setting in multiMAN and maybe some other setting(s). I swear pr0p0sitionJOE posted he was playing it and loving it. So, search around in this thread back several pages for the problem. Good luck!

    Found this workaround from another forum: "For those off you out there having a problem with the duplex version of Dishonored installing and then giving you a 'HD Corrupt Data' message after starting a new game there is a fix.

    After trying multiple configurations I found the best thing to do is remove all saved data, game data, and data in multiMan in the Hdd0/game directory that has to do with Dishonored (the game data in the game directory might have a different BLESXXXXX name but it has a GD after the title, if your not sure which one it is you can always load an icon.pg picture).

    After all game data ect. has been removed, move the GAMES/BLES01674 folder to an external drive (if it is on your internal HD) once there when in multiMAn select the USB version of Dishonored i the list and hit square. Dot the 'Ext Data', 'External', and 'USB Patch' radio buttons, hit circle to go back to the game list and then selected the USB version of dishonored. Once the XMB comes up select the Disc icon and load the game. It may take about 7-10 minutes to install, but once it does there should be no problems.

    *If there is no activity after loading the Disc icon and it sits at 0% it means that all the game data has not been removed. You can quit, but I recommend restarting because your installed programs may not be able to load, but worry not, a restart will fix that. Just double check all the dishonored game data again in the XMB and mM.

    Forgive me if some one else has posted this somewhere else. I also am in the process of trying to rename and copy the INT Duplex files in to the iSOMNi BLES01675 COOKEDPS3 in the USER DIR folder, will post if that works later when I can test. But for now the version I posted above is working."

  7. #5947
    Roaf Guest
    Can I use this on Rogero CFW 4.30?

    Need for speed most wanted dlc unlocker.

  8. #5948
    Mesutg Guest
    Assassins Creed DLC work but i think online pass didnt work, maybe i need to create the account lazyyy

    NFS MW DLC Work, Online too

  9. #5949
    Join Date
    Apr 2005


    OK I have started a template for the Sticky list maintainers here:

    PS3 3.55 EBOOT Patch Fixes with New Appldr / NPDRM Keys

    You should be able to see the format if you scroll down through it- nice, clean and simple... We will add editing permissions to both JOshISPoser and slainedog's accounts tomorrow, and then the "Edit Post" button you both see there will allow you to update the post to add more game fix links as time permits.

    Thanks again everyone, and if anyone else wishes to help us maintain and update the Sticky just reply here and I will add you as well.

  10. #5950
    Roaf Guest
    Need For Speed: MW unlocker also works on 4.30CFW just tested.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in