Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #5761
    kamfei Guest
    Mate , DOA 5 patch is not working , tested on cfw 3.55 external BD and internal both. Duplex repack.

    From Senaxx: I've tried to fix up a quick Assasins Creed v1.01 game update fix. Needs v1.01 installed, and then copy the eboots and selfs. I'm not totally sure about this one.

    http://www.mediafire.com/?pjwcli097ogu6zd - BLES01667

    For the technichians the process:

    1. Downloaded the game pkg and extracted it.
    2. Grabbed the 2 sprx's and eboot.bin
    3. Bruteforces the klicencee key
    4. Decrypted the 2 sprx's with that klicencee key
    5. Decrypted the eboot after the 2 sprxes.
    6. Changed the firmware in hex to 3.41
    7. Removed eboot.bin (as it was only a loader) and renamed scimitar_final to eboot.bin and resigned that shit
    8. Included sprx from Duplex release for people that go from original rip to 1.01
    9. Rarred it up.

    From bubba: Madden 13 BLES01603 Fix for 3.55

    Madden NFL 13 BLES01603 Fix FOR 3.55 Tested and Working By me... Enjoy


  2. #5762
    rageagainst1 Guest
    Hernaner28: Backup your save before you try the patch. If the save is copy protected, backup the game save folder (dev_hdd0/home/0000000X/savedata/<game id of resident evil 6>) using multiman's file manager and then copy those backup files back if something goes wrong.

  3. #5763
    pr0p0sitionJOE Guest
    Sleeping Dogs WONT WORK with patches. Duplex had to work on this game to fix it proper.

    Any simple decryption of patch updates will fail. You are warned, game will crash in 15min.

  4. #5764
    LeatherFace8 Guest
    Joe, Is that the only game that has those problems ?

  5. #5765
    twennyBensuns Guest
    Any feedback from the Z.O.E fix that was posted? Any confirmation that it works or not plz?

  6. #5766
    StanSmith Guest

    How to Make Your Own PS3 Modded EBOOT Patch Fixes Tutorial

    For anyone wanting to make their own modded eboots and not wait for others to release them here are the 3 apps I use and so far with the latest patches its working.
    • First I use SCETool 0.2.9 to decrypt the EBOOT.BIN into a EBOOT.ELF.
    • Then I use EBOOT Resigner Oldschool 3.55 Resign Added and it converts it. BUT I dont use the BAT, I just copy the EBOOT.ELF into that dir and use the FixELF.EXE and it says its Patched it.
    • I then use MagicPKG to convert it back to EBOOT.BIN.
    • I then copy the new EBOOT.BIN into a "355 PATCH" directory in the game dir so I have the original files and the patch separate.
    • Then copy the new EBOOT.BIN to the USB stick into the game directory where it goes.

    Run the game and enjoy.

    I'm guessing there is an easier way than what I've just said but that does work. Another way is to use PS3 TrueAncestor EBOOT Resigner v1.1. I just tried it and it worked for me. The problem is when it converted Borderlands 2 eboot it ended up as 9mb but my first way ended at 28mb where the original is also 28mb.

    Anyway, here is the 1.02 update eboot. Just update and copy the files into the update dir via FTP. http://rghost.net/41271176

    All eboots are tested and working by me.

  7. #5767
    rageagainst1 Guest
    The fact that the Borderlands 2 eboot ended up as 9 mb instead of 28 mb for you is not a problem at all. It just means that the eboot was compressed (you can choose whether you want the eboot to be compressed or not).

    The ps3 is able to decompresses compressed eboots on the fly so it doesn't matter whether an eboot is compressed or not as it will work the same regardless.

  8. #5768
    BBoy Chrif Guest
    Hello StanSmith.. Can you fix [PES 2013 BLES01710] Eboot update 1.01? because i tried, not working.. Can you confirm? & if you need the original Eboot PM me

  9. #5769
    wwywong Guest
    I think this tutorial is just for original EBOOT.BIN (not for update patch)... nonetheless it's still a good guide.

    Or you can just use comment line with scetool.exe

  10. #5770
    rageagainst1 Guest
    BBoy Chrif: Does PES 2013 have an sprx or self files? If it does, then it won't work with just a fixed 1.01 patch as the 1.01 patch only has the eboot.bin.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in