PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #5531
    Are these fixes for 3.55 cfw?

  2. #5532
    Yeaah.

  3. #5533
    and darksider II eboot by unsane

    http://www.sendspace.com/file/or1m54

    Quote Originally Posted by iamafreak View Post
    Are these fixes for 3.55 cfw?
    yes they are i tested most out also and work nicely go do your thing cheers to ny
    Last edited by fantopoulos; 10-29-2012 at 03:30 PM Reason: Automerged Doublepost

  4. #5534
    Quote Originally Posted by lzyslckr View Post
    Yeaah.
    Thanks.

  5. #5535

  6. #5536
    Join Date
    Aug 2012
    Posts
    49
    darksiders 2 is not working for me. 3.55 i have replaced the files and it's loading, the logo thq apear and then the screen turn black. any ideea? thx

  7. #5537
    Quote Originally Posted by jejemon123 View Post
    persona 4 arena Clandestine US didnt work i'm getting info like this - the game cant be started due to region lock! WTF

    also any1 know how to fix also in spyro skylander? cannot find usb wireless receiver?
    Yeah, this is my fix. I didn't go wide public with this game fix but I only passed it to some uploaders. For this game you have to own special toy called PORTAL OF POWER and small figures to put them on this portal toy. You need small USB receiver to connect wireless with Portal of Power toy. Put figures on Portal and ONLY THEN you can start to play.

  8. #5538
    sorcery doesn't seem to be working for me. the install freezes at 92%. i had to force quit the first time, the second time it seemed to go much faster. i mean, i should have enough room. i am at a low amount, but it should be enough. the install i heard is only like 4 gigs or so.

    anyone confirm sorcery working?

  9. #5539
    Maybe it your game rip? I'm downloading duplex release of the game via torrent (speed is not good enough, about 3 hours remaining), i have a duplex eboot patch already, and I will inform you is it working.

  10. #5540
    thanks man. i've tried different payloads and stuff but i haven't tried it with bd-mirror off. i'm gonna try that pretty much as a last resort.

    it almost sounds like it's stuck on a file cause i can hear my hard drive like skipping on a file. idk... i really hope it works.

    thanks again for trying this out. maybe you need to up your internet speed the unrar is gonna be a lil bit for you cause of the amount of files, languages and all and then the copy over isn't gonna be any shorter.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •