Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #5161
    wwywong Guest
    Yay! Confirmed that the 20MB EBOOT.BIN works with EUR version also. But anyone notice, it takes forever for multiman to "verifying game data..." (the part where it's trying to patch the PARAM.SFO if it's not 3.55... but even if it's patched already it still takes forever to load pass that screen)

    Also, confirmed the smaller EBOOT.BIN (8+MB) doesn't work on both the main game or the 1.02 update. Don't know what's the use of that.

    People as stated, don't install 1.02 update or it won't work at this moment! Tried that myself...

    Hey PropJoe, what's up with the story of PatBatman? Personal grudge? Well anyway, we did get news and files from him, so have to thank him for that, and the original person who fixed it! On with playing RE6!!!

    PropJoe, Yup, I don't understand the whole story, so pardon me, but I also don't understand why any dev will hold a fix that is 3 weeks old (if stated by you is true) and so popularly demanded by all the people in here, and yet still not release it. Could you educate me on that please? Don't misunderstand, I totally repect your work, as you did release so many great games in the past (and hopefully in the near future) props to you too.

  2. #5162
    worfer Guest
    is there any way we can start to make our own fixes yet ?, because I'd love to see borderlands 2 on my 3.55

  3. #5163
    pr0p0sitionJOE Guest
    LOL! I dont know the man. But I know when someone is fake. I can smell that kind of people mile a way.
    Also, this FIX is not from western parts. Most of these great fixes come from China. They know how to work together.

    Yes, smaller bin never worked. I had it too. Same as Battleship and Racoon City.
    RC works, but freeze when chosen campaign. Many sprx files, some are not decrypted right.

  4. #5164
    windrider42 Guest
    I have noticed that with the latest multiman on verifying these new games. Yes it does take time. Even on Rogero 4.21 it does take time.

    Racoon city works great on Rogero 4.21. Doesn't freeze. I am from Alberta. Thats western parts.

  5. #5165
    wwywong Guest
    Well for me it's only RE6 that's taking long... and I haven't update my MM since long ago (I think I am the last stable version 2.09.02)... The other games still fine. It's taking like a minute to do it! I wonder what's the reason... not that I'm complaining...

    PropJoe, I think we all should have a group hug... they didn't release it and take credit from it, they said they don't know where it's from in the beginning... so a good piece of news is good news... at least we now can play RE6 (well don't know if it will be working all the way to the end, since just started)... I still don't understand why someone will hold it on for 3 weeks though... are they waiting for other sprx files to be fully fixed and tested before release? So you are saying what we getting now is a half-cooked thingy to get us started? Either way it's all good...

  6. #5166
    ps33ps Guest
    Quote Originally Posted by wwywong View Post
    ''But anyone notice, it takes forever for multiman to "verifying game data..."
    because game have 19.900 files

  7. #5167
    wwywong Guest
    That's why? Ok Got it... actually I don't have a slightest idea each time they say "verifying game data" what files they are checking...

  8. #5168
    windrider42 Guest
    I myself have noticed it more only on the latest games. Such as Sherlock holmes, Raccoon city etc.

  9. #5169
    iavais Guest
    sorry for the noob question been away from the scene for a very long time. Does this work on 3.55 Keamwe ? thanks

  10. #5170
    pr0p0sitionJOE Guest
    I meant Raccoon City for 3.41/3.55. Ofcourse all retails work on new CFW. No need to fix them, lol.

    Btw, there is ReActPSN 2.25 for new CFW but still with issues. Games with activated dlcs crash.

    So to cut to the chase, if you people want to compare my fix and "patricks" go ahead and check. NO MESS, NO COPYING, JUST INSTALL AND PLAY WITH UPDATED GAME. REAL-DEAL, OVER AND DONE.

    RESIDENT EVIL 6 [BLES01465] PATCH 1.01 FIXED 3.41/3.55:
    https://safelinking.net/p/c994513a99

    Use clean game, no eboot fixed.

    Have fun!

    PS - JOURNEY released HERE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in