Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Page 512 of 919 FirstFirst ... 12412462502510511512513514522562612 ... LastLast
Results 5,111 to 5,120 of 9188



  1. #5111
    Jr. Member justev's Avatar
    Join Date
    Nov 2011
    Posts
    47




    Sponsored Links!
    Sponsored Links
    To get Mw3 working I installed the official 1.19 to 1.23 updates and replaced the eboot in the game (update directory) tested online.

    Anyway I'm on using rogoro's 3.7a Cfw which has a built in 4.25 spoof using the latest multiman 4.07
    Last edited by justev; 10-19-2012 at 09:47 AM Reason: Automerged Doublepost

  2. #5112
    Is it so hard to make a PES 2013 fix?

  3. #5113
    Jr. Member Dino05's Avatar
    Join Date
    Sep 2012
    Posts
    9




    Quote Originally Posted by Roaf View Post
    After I did step 4 5 it says unsupported data now, help.
    You have Call Of Duty MW3-BLES01431? If you have problems to copy files COD MW3 Fix n0drm in the right folder trial in this way:
    • delete the game data
    • install the official updates 1.19, 1.20, 1.21, 1.22 for BLES01431
    • install Update 1.23 BLES01431 FIXED http://rghost.net/41028354
    • start the game... enjoy

    note: the game backup must have the original files

  4. #5114
    Contributor manl's Avatar
    Join Date
    May 2011
    Posts
    6




    Assassins Creed Revelations Online Pass:

    http://zeus.dl.playstation.net/cdn/E...MgsWlsDBmj.pkg

    activate with reActPSN if needed

    Uncharted 3 Online Pass:

    http://zeus.dl.playstation.net/cdn/E...ZMHaRKASUL.pkg

    activate with reActPSN if needed
    Last edited by manl; 10-19-2012 at 05:57 PM Reason: Automerged Doublepost

  5. #5115
    Any online pass for ninja gaiden 3?

  6. #5116

    Confused

    Quote Originally Posted by manl View Post
    Assassins Creed Revelations Online Pass
    Sorry, but doesn't work for me.

    Installed the Assasins Creed.pkg and after that i started ReactPSN v. 2.22 and it says: Sorry, you're out of the Trail Mode....

  7. #5117
    Are there any fix for the 1.17 update from Little Big Planet 2?

  8. #5118
    Contributor manl's Avatar
    Join Date
    May 2011
    Posts
    6




    Quote Originally Posted by firsttry View Post
    Sorry, but doesn't work for me.
    Use reActpsn v2.20 instead

  9. #5119
    Quote Originally Posted by Dino05 View Post
    This contains the EBOOT with the "all characters" DLC Tekken Tag Tournament 2 for 3.55... just install to have game fixed and DLC
    Is there DLC fix for PSN version? I use this one so I won't need to waste 7gb on install partition.

  10. #5120
    Sorry, still doesnt work. I did the follwing steps:

    deinstall ReactPSN 2.22
    install both .pkgs
    install ReactPSN 2.2
    start UC3
    freeze during excepting the online license agreement (with 2.22 no freeze)
    end via ps-button
    start AC-Revelations
    start MP

    Still "your out of trail, please put the key in, restart ps3, tried to start the mp-modes of both games, same result.

 

Closed Thread

Sponsored Links

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News