Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #5051
    Levyn Guest
    j0hnsmith I wanted to ask and point out a few things on your method.

    I think when you install the "mw3 patch v103 (zombiekillah)," the reason it gives you an error is probably because it is overwriting all the other files and kicking it back down to 1.03. Have you tried it without it and what error did it give you? The original game i have is version 1.0 and so I just installed 1.19 and onwards. I did not install the 1.03 patch and did not have a problem, I believe that was mainly to spoof and bypass the requirement to patch when the game actually booted and you tried to find a server, back in the day.

    Also if you are manually extracting each package on your computer using ps3tools, are you merging the folders from 1.23-->1.22-->bundle. When you are doing it on the computer, you have to be sure and merge the folders and only overwrite the files you are updating. I am not sure what OS you are using but I have often had the problem that when i was trying to merge two folders together, it would replace the entire folder and would not keep the old files. And so I would have a "merged" folder with only the new files on it and none of the old ones.. Have you tried just simply putting those packages on a USB and using the XMB to install them in sequential order?

    Lastly for the final step when you are copying over the eboot fix. There is an integrated file manager with multi-man called mmOS. So if you copy over the folder with the eboot fix onto your USB thumb drive you can copy and paste it over to the appropriate directory from there, onto your dev_hdd0/game/BLUS or whatever version you got. If you need a deeper explanation, let me know and I will write out exact file names and a step by step process lol.

  2. #5052
    kalaner Guest
    Levyn I would like to get a better explanation on how you used mmOS, in fact i would like to get a better explanation on how you did all the steps...

    I saw you was explaining but i would see it more detailed


  3. #5053
    roeykarou Guest
    Hello Everyone, a Question please: i downloaded the fifa 13, and play it well on my 3.55.

    is it possible to play it online as well? i don't have a special code like when you buy original game... (i know the american version got a safe break of it, but i dont know what kind of version we have here)

    Thanks for the help mates!

  4. #5054
    Tiger007 Guest
    There was already a 3.55/41 fix for Darksiders or is this for darksiders 2??

    Edit: I see, this is D1 PSN

  5. #5055
    0Umix0 Guest
    yes thanks

  6. #5056
    roeykarou Guest
    Is this working with the BLES01676 version of Fifa?

  7. #5057
    j0hnsmith Guest
    All, Looks like I finally figured it out! Here's what I did to get everything to work:

    1) PS3: Delete all game-data from mw3

    2) PS3: I installed the fix-bundle of 1.19-1.20-1.21 (100MB) [thanks Levyn]
    > used Call Of Duty MW3-BLUS30838.Patch.v1.19.v1.20.and.v1.21.Install.and. Crack.CFW.3.41-3.55-PS3JB

    3) PC: then I downloaded the original patches 1.22 and 1.23 for MY version: bles01431 (you do yours ofc)
    > used the following packages listed below [thanks kalaner]

    4) PC: Extracted both, copied 1.23 over 1.22 (overwrite all files). [used ps3 tools > pkgview]

    5) PC: Extract the new nodrm 1.23 fix and copy &replace to the folder from above (EXCEPT PARAM.SFO) [only 3 files]

    6) PC: Edit the PARAM.SFO (which would be the one from 1.23-original) to set FW-ver to 3.40 ->save/replace [i did 3.40 and worked fine for me]

    7) Then copy all files over to your ps3 to dev_hdd0/game/BLES01431 (you do your ID ofc)

    8) PS3: Mount game & play (for online FckPSN is needed ofc)

    I have tested this multiple times last night and this morning, both exiting and starting the game back up in XMB as well as rebooting. It is completely stable, plus no prompt to update to 4.0! All spec ops and multiplayer matches work perfectly. Hope this info helps.

    P.S. If this has helped you, then take some time to help me out. I really want the new DLC maps primarily for specs ops survival to play both offline and online. As of right now, it seems the only way to get the latest maps is to download it from the PSN store? Also, still trying to figure out how to even download free content as well. Still receiving the same 80029780 error code. Please let me know when you guys get a chance.

    P.S.S Special thanks to Blade86 and to everyone else who've helped along the way. Take carez!

  8. #5058
    dijitalxyz Guest
    My experience:

    EyePet and his friends wanted to run but I was getting 8001003c, 9.99 spoof installed.

    I ran of 32 MByte "EyePet And Friends" update version CFW kwea 3.55

  9. #5059
    Levyn Guest
    Ok here are more detailed steps for the BLUS30838:

    I downloaded the duplex release and extracted it on my computer: Call.of.Duty.Modern.Warfare.3.PROPER.PS3-DUPLEX

    You will use this eboot patch for it: Call.Of.Duty.Modern.Warfare.3.EBOOT.PATCH.100.USA. PS3-N0DRM

    You are going to replace the files on your duplex release with the ones in this eboot patch, to quote from this NFO:
    “replace included files in game dir (NOT in /dev_hdd0/game/BLUS30838)”

    The location for the PARAM.SFO is found in the PS3_GAME folder and the location for the 3 files (default.self, default_mp.self, and EBOOT.bin) are found in the PS3_GAME\USRDIR folder. After you finish replacing those files, you now have the game folder setup and you move it to your external drive. Don’t touch this folder again. You wont need to move any new files or patches on to this folder.

    For the next part you want to download these patch files.

    1.) Call Of Duty MW3-BLUS30838.Patch.v1.19.v1.20.and.v1.21.Install.and. Crack.CFW.3.41-3.55-PS3JB

    2.) Call.Of.Duty.Modern.Warfare.3.122.CFW3.40.UPDATE.P ATCH.FIX.USA-_LeatherHead_-

    3.) Call.Of.Duty.Modern.Warfare.3.123.CFW3.40.UPDATE.P ATCH.FIX.USA-_LeatherHead_-

    After you download them, you put each .pkg onto a USB thumb drive.
    Boot up your PS3 and the first thing you want to do is delete any MW3 game data found under the “Game Data Utility.” Next you go to “Install Package Files” on your XMB and install each .pkg in that order.

    Now remove your USB thumb drive and download the following eboot patch:

    Call.Of.Duty.Modern.Warfare.3.EBOOT.PATCH.123.USA. PS3-N0DRM - n0drm-codmw3123us.rar

    Extract it and place the folder on your USB thumb drive. It should have the following files on it:


    you do not need the “n0drm-codmw3us.nfo” file so you can just delete it so you won’t get confused.

    Put the thumb drive back into your ps3 and go to the multiman loader.

    After it loads up, navigate to the far left and the “File Manager / mmOS” is found there. You move your mouse around with the right stick and click with “X”

    Double tap “X” on the “PS3 Root” on the top left of the screen and it should bring up a new folder with a list of directories. Your USB thumb drive will either be “dev_usb000” or “dev_usb001” depending on which slot you are using. So double “X” into your USB drive and then into the folder with the eboot patches.

    Now move this window aside with the left stick and go to the “PS3 Root” icon again and bring up a new window.

    You want to navigate to this directory:

    One you get in you will see the PARAM.SFO file in that folder. Select it by pushing “X” once and then push “O” and go to delete.

    Move your mouse over to the window where your USB drive files are and select the PARAM.SFO file there and select copy. Move your mouse back over to the other window and paste it.

    Now navigate to /dev_hdd0/game/BLUS30838/USRDIR and select the “default.self, default_mp.self, EBOOT.BIN” files and push “O” and hit delete. Make sure it is only 3 files you are deleting. sometimes I selected an extra when i was messing with the window lol. I think i pushed X by accident on another file or something.

    Ok now move your mouse over to the window where you USB drive files are and select the “default.self, default_mp.self, EBOOT.BIN” files and push “O” and copy. Move back to the other window and paste them.

    You are done! Now to exit this mmOS you can just click on the “Games” icon on the left side of the screen and select your MW3 game. And that should take care of it.

    The problem i mentioned on my earlier post was after loading the game and playing a few rounds. If I exit the game to the XMB or reboot the ps3, the next time i go to load it up it asks for the 4.0 required to load update and wont let me boot the game. So the only way I found to fix it was to reinstall the:

    Call.Of.Duty.Modern.Warfare.3.123.CFW3.40.UPDATE.P ATCH.FIX.USA-_LeatherHead_- package from the XMB and then go to the mmOS and copy over the eboot fix again... It gets kind of annoying so if anyone out there can help us out with the part of the problem. Otherwise if you don’t mind having to reinstall that and patching the eboot everytime you wanna play, it works just fine! I hope this helped you.

  10. #5060
    j0hnsmith Guest

    I actually got everything working and detailed all the steps: http://www.ps4news.com/forums/ps3-cf...tml#post431682

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in