Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #5041
    djluiluv Guest


    sooooo did anyone notice that you have to download the maps "for free" off $onys servers in order to pplay multy player?? wtf!!?? anyway around this?? what the hell??? everything else used to work last time fckpsn was up n running and now all I can do is spec ops???

    weird.. or did I install something wrong or is it a $ony tactic?...

  2. #5042
    shagratt71 Guest
    Quote Originally Posted by Yourname View Post
    clouduzz i don't think so, only Ratchet & Clank All 4 One.

    Cool, N0DRM are still here!! wonder why they haven't fixed tour de france.
    I'd like to see this fix as well! 2012 version

  3. #5043
    roeykarou Guest
    Thank you propjoe!!!

  4. #5044
    djluiluv Guest
    Quote Originally Posted by j0hnsmith View Post
    Blade, Well when I finally figured out to use ps3 tools to extract the original patch, then it was good from there. I had to use the files from kalaner because I'm guessing the ones I DLed were bad.

    kalaner I pretty much followed Blade's instructions step by step. The only difference with me is that after deleting the game data, I installed the the zombiekillah v103 patch.
    Were you able to get the muliplayer maps working b/c it asks me to "download them for free" off of PSN 1st??... Does that happen to you as well??? Please and Thank you.. (pre+Repp you.. hope you'll reply)

  5. #5045
    Levyn Guest
    I had a lot of trouble getting online and so I wanted to post how I got it to work.

    These are the files I am using, you may have to search for them to get them. I got them all from ps3news, except the game I believe:

    Call.Of.Duty.Modern.Warfare.3.EBOOT.PATCH.100.USA. PS3-N0DRM
    Call Of Duty MW3-BLUS30838.Patch.v1.19.v1.20.and.v1.21.Install.and. Crack.CFW.3.41-3.55-PS3JB
    Call.Of.Duty.Modern.Warfare.3.122.CFW3.40.UPDATE.P ATCH.FIX.USA-_LeatherHead_-
    Call.Of.Duty.Modern.Warfare.3.123.CFW3.40.UPDATE.P ATCH.FIX.USA-_LeatherHead_-
    Call.Of.Duty.Modern.Warfare.3.EBOOT.PATCH.123.USA. PS3-N0DRM - n0drm-codmw3123us.rar

    So my game folder is on my external drive. After that I just put the combo 1.19 thru 1.21 pkg, the 1.22 pgk, and the 1.23 pkg updates on another USB drive. I deleted all my old game data and installed each of the pkgs. After that I used the integrated multiman file manager tool and copied the n0drm 1.23 EBOOT patch files to the /dev_hdd0/game/BLUS30838 directory. Even the PARAM.SFO from it, I kept reading things about editing the PARAM.SFO cause it was the wrong version or something. After these steps, it loaded up the game just fine. No error to update or anything.

    The current problem I have now is that if I exit the game to the XMB or reboot the ps3, the next time i go to load it up it asks for the 4.0 required to load update and wont let me boot the game. I have install the latest 1.23 update fix pkg and then the eboot fix to get it to work. Anyone know what the problem may be to fix this?

  6. #5046
    djluiluv Guest
    so just to clarify after you did all this you got the Multi-player maps working AS WELL??

  7. #5047
    Levyn Guest
    Yes i don't have a problem with the multiplayer maps. It loads the game up and lets me go straight to multiplayer. Been playing about 30 matches now and not a problem with any of the maps. Not sure what release you have, if its the BLUS30838 you may just wanna try the update pkgs and the 1.23 eboot fix.

  8. #5048
    djluiluv Guest
    thank you bro.. ugh man i've been messing w/ this all freakn night ha! its all good... thanks again! +rep

  9. #5049
    j0hnsmith Guest
    kalaner It may have been this order instead:

    PS3: Delete all game-data from mw3
    PS3: I installed the fix-bundle of 1.19-1.20-1.21 (100MB) [the ones you supplied worked]
    PC: then I downloaded the originalpatches 1.22 and 1.23 for MY version: bles01431 (you do yours ofc) [still used yours]
    PC: Extracted both, copied 1.23 over 1.22 (overwrite all files). [used ps3 tools]
    PC: Extract the new nodrm 1.23 fix and copy &replace to the folder from above (EXCEPT PARAM.SFO) [only 3 files]
    PC: Edit the PARAM.SFO (which would be the one from 1.23-original) to set FW-ver to 3.40 ->save/replace [i did 3.40 and worked fine for me]
    Then copy all files over to your ps3 to dev_hdd0/game/BLES01431 (you do your ID ofc)
    PS3: Mount game(for online FckPSN is needed ofc)
    PS3: installed mw3 patch v103 (zombiekillah) [it gave me an error and wouldn't boot correctly after mount]
    PS3: launch game

    djluiluv As for the multiplayer maps, that's the current problem I'm having now. When I attempt to access multiplayer, it says I need to download the free maps. It redirects me to the PSN store. I then attempt to download a free DLC (i.e. terminal map) and keep getting the "error occurred during install operation 80029780" error. After doing research, I came across this link: nextgenupdate.com/forums/playstation-3-exploits-hacks/print-593497-how-fix-error-80029780-a.html

    This error occurs when you try to download something from PSN on 3.55 Cfw Ps3 using FckPSN
    Also can occur from other things >:<
    Just change the email on the 3.55 Ps3 in the XMB
    Turn restart your ps3 and then it should work!
    Let me know if it worked for you. It did for me !
    So I tried changing my email, rebooting ps3, logging in, and attempted to grab a free DLC but no joy. If all else fails, I may have to resort to Levyn's approach. I just don't like the fact you have to keep reinstalling the pkg and eboot fix.

  10. #5050
    drakulae Guest
    you!!! N0DRM Yoouu!!! Come here you!!! rep!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in