Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #4091
    chairmanhao Guest
    I just install the spoofer but still can't run dragon's dogma 1.03 patch. Getting a unsupported data error, but the non-updated version works perfectly fine. Any way to fix this?

  2. #4092
    bassembb Guest
    Still the at same point after the update install it keeps asking for the 1.03 update

    and i just downloded the latest of your fixes. i also got a spoofer installed if it may help. any ideas and thanks for HELP

  3. #4093
    hilongo Guest
    I have just downloaded Dragons Dogma unpatched .. launched with MultiMan and it gives me an error .. as expected (because i was unpatched) ... then .. I just installed the N0DRM pkg:

    Dragons Dogma EBOOT PATCH - Dragons.Dogma.EBOOT.PATCH.103.EUR.PS3-N0DRM - n0drm-dragonsdogma103eu.rar
    http://www.mediafire.com/?1j05gbkrldcy31e

    Fired it up and it launched without any problem ... (I've just finished the prolog) I have it on External disk, have no spoofer installed and I din't need to set BD-Mirror or hit Select+X in MultiMan ... just the plain old 3.55 Kmeaw

    Maybe the copy you have is somewhat already patched or something?

    Just for your information ... I have just tried Idol master 2, Dragons Dogma and Carnival Island and they all worked without problems

    (My only problem with Idol Master 2 is that I don't understand a single word ... but that's another story )

  4. #4094
    Blown Camaro Guest
    Just wanted to say I appreciate all of you guys help on these patches! Sometimes it is not easy to get them to work.

  5. #4095
    hypertech Guest
    thx a lot Brenza for the link to the 102 patch. can you tell us how you find it because when i tried with the program awesome update finder it could not find it.

  6. #4096
    hilongo Guest
    haha ... not that "awesome" if you ask me ...

  7. #4097
    dyceast Guest
    Quote Originally Posted by hypertech View Post
    thx a lot Brenza for the link to the 102 patch. can you tell us how you find it because when i tried with the program awesome update finder it could not find it.
    The link is usually in the text file you get with the .rar download

  8. #4098
    hey69 Guest
    is Assassins.Creed.Revelations.EBOOT.PATCH.104.EUR.PS 3-N0DRM compatible with the USA version if I change the param.sfo file's details?

    ok, just tested... apparently not lol.. another 16gb waste

  9. #4099
    barbnjason Guest
    You must have done it wrong, It worked for me.

    You need to first load the Sony Update: http://b0.ww.np.dl.playstation.net/t...4-V0100-PE.pkg

    Then from the NODRM package

    the .sfo goes here.
    /dev_hdd0/game/BLES01467

    the rest
    /dev_hdd0/game/BLES01467/USRDIR

    Also did you apply the first N0DRM fix for this game? Its creates some files that are needed to get the game working.

  10. #4100
    sgnmg4ever Guest
    Quote Originally Posted by LeatherFace8 View Post
    LeatherHead N0DRM Repacks (09-15-12)
    This wouldn't work for me either hoping for a another fix thanks Leatherface

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in