Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #3831
    tulla2010 Guest
    which version are you using ? EU/USA ?

  2. #3832
    twennyBensuns Guest
    Quote Originally Posted by cowboys805 View Post
    can someone please help me. i've tried everything, however when ssx is loading after first screen. it keeps giving me error 8002291b registration of trophy information could not be completed. help greatly appreciated thanks.
    Did you alter the trophy dir folder in any way in a previous attempt to get this working? I got the same error then realised I had taken the trophy data from it's dir and put it in a xxxxxxx.xx file (as stated in a previous post).

  3. #3833
    cowboys805 Guest
    i am using the usa proton version blus 38049. i didnt alter the trophy dir folder, im not sure what to do, should i just delete and reinstall....

  4. #3834
    twennyBensuns Guest
    Just checked and I think you should have a TROPHY.TRP file in a folder named NPWR02503_00, all in TROPDIR folder. All this is in PS3_GAME (or something along those lines).

  5. #3835
    cowboys805 Guest
    once again thanks can't say enough how much i appreciate the replies. thats why i love this site, the community is very helpful.

  6. #3836
    windrider42 Guest
    Anyway to get The-Simpsons-Arcade-Game_Full to work? It is supposed to be for CEX-DEX, but doesn't work for me.

  7. #3837
    cowboys805 Guest
    yeah thats whats in the folder but it still keeps giving me the 8002291b error after the press start ssx screen... this happens while its loading by the way.

  8. #3838
    twennyBensuns Guest
    I had a right old time of getting this to work myself and got there through a bit of thought with some added trial and error

    Start off DELEtiNG any installed data from the game data column in XMB bit. If any was there. Then MAke sure your SSX has the original eboot (if you have deleted it I am pretty sure it's on here a few pages or so back) and param sfo.

    OK, then If I remember correctly, I applied the fix EBOOT PATCH 100 REPACK USA PS3 N0DRM as stated in it's nfo file (In the Games dir folder on yur external) then I actually applied the pkg/update for 1.03 which was also somewhere in this thread.

    then it worked.

    It does work, now it's just a question of getting you back to square one for you to progress I think.

    Mr cowboys805 Sir, Post 3776 contains ALL the eboots n fixes etc you will need to sort this, in case you've lost where they are.

    BTW obviously make sure you're using the correct BLUS not BLES or vice versa depending n your game region id etc etc. Sounds basic I know but sometimes it's possible to overlook the easiest of things

  9. #3839
    cowboys805 Guest
    tried it bud same problem persists... i'm starting to think i'm not meant to play this game...

    might multiman be the prob... cause it also gives me a corrupted data error with street fighter vs tekken...

  10. #3840
    twennyBensuns Guest
    ...Hmmm, and you have multiman set to 'bd mirror - ON' in the game settings screen also? Triangle - game settings, bottom left bd mirror selected.

    BTW just checking, I got mine working fro external, using the above fixes AND setting BD Mirror option to ON in latest multiman. As just thought, bd mirror option will not work if your running from internal on anything than latest MM I believe.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in