Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #3321
    Aishlie Guest
    niwakun What do you mean by "requires BDEMU/External"

    I can set bd-rom emulation to: None, Hermes and Standard.. and I have the bd-emu.pkg installed, even tried reinstalling, but I don't get the game to load...? have tried all the settings that I can think of... eboot and sfo is exchanged for the nodrm ones, and disc inside...

    what did you do differently? I would be so grateful if you could figure out what my mistake is...

  2. #3322
    SebastianFM Guest
    i was working on a translation project for Hyperdimension Neptunia MK2 but i had no time to release it. i was gonna do it this weekend but this news came around and obviously we don't need a translation project anymore. (also thought some of the missing text was inside the eboot and that slowed me down. no text inside the eboot was found at all. i was wrong)

    If someone still cares, the Japanese version was playable with English text swapping the Movie.CPK (if you wanted English voices) and Game.CPK (for english text on events) but If you swapped System.CPK, you got some errors like no experience gained, guild menu freezing your game, enemies not doing anything etc.

    I used unpack/pack CPK tools to peek inside System.CPK. Yesterday i came to the conclusion a 100% english hybrid couldn't be achieved because for you having the english enemies names you had to use English stCharaMonster.gbin and those freezes the monsters and they cant attack you. also, changing that file alone seemed to cause you gain zero experience.

    there is another *.gbin for the Guild Quests. that was the file which made your Guild quests have english text but that file was also the one which caused the game to freeze on the guild menu, so you couldnt have english text on the guild missions at all.

    Just wanted to post this

    Time to enjoy the game full english (bought a copy a couple of weeks ago but obviously couldn't play it at all)

  3. #3323
    Aishlie Guest
    Ok, I figured it out, not sure how I missed it when I tried everything though.. but I guess what you meant to write was bd-mirror, cause that solved the problem with black screen!

    Great releases, thank you so much!

  4. #3324
    KaInEvIL Guest
    Yes, it shuts down, at least on the U.S. version. It is kinda fixed by exiting to the main game selector menu first. But the game DOES work.

  5. #3325
    hey69 Guest
    SSX eboot patch doesn't work with for me

    ps3 PAL
    firmware: 3.55 Kmauw
    tested on Internal HD

    proton release (USA)
    Got a message i need to update ps3 firmware first strangely, but pressing 0 cancelled that and loaded up title screen
    very long first time save create time at startup
    selecting a new game, loads up crashes at grey screen.

    will try to install on external usb stick to see what gives

  6. #3326
    Drielso Guest
    Mass.Effect.3.EBOOT.PATCH.100.USA.PS3-N0DRM also works with the BLES release with or without changing the PARAM.SFO. Just the EBOOT.

  7. #3327
    iminertia Guest

    Same here Proton

    i have tried internal external. I tried to replace eboot and Param .sfo. Etc.. I get same grey screen. Proton is only release I could find.

  8. #3328
    ggat7jr Guest
    Quote Originally Posted by imranulferdoues View Post
    here, the Herly Quinn revenge DLC for Batman AC
    Again, thank you very much imranulferdoues! Props to propJoe for giving this scene a refreshing breath of air, I appreciate everything you have done for the scene!

  9. #3329
    KaInEvIL Guest
    Just here to confirm that Disgaea 4 DLC fix doesn't add anything in the Japanese version, just saw some new maps and random bills, but no characters. Tested with various post game saves. All you get in the U.S. version is Adell, Asagi HD (Free anyway), Rozalin and the pirate ship event. Definitely not worth it.

  10. #3330
    kanketsu Guest
    Quote Originally Posted by biasedper View Post
    DMC HD Collection works perfectly externally including DMC3. You need to enable BD-Mirror in multiman. Please don't spread misinfo.

    For people saying they got black screen after the first movie tried applying the patch after applying the dongle eboot? Did you specifically replace the files where the NFO? If so, did you try Select+X or BD-Mirror for internal or external?

    Ah, I believe I was the one who's got the DMC3 black screen problem.
    It's on page 283:

    Quote Originally Posted by kanketsu View Post
    Tried that.

    Good news: DMC 1 & 2 works.

    Bad News: DMC 3 doesn't work. The intro movie loads just fine, but it won't go beyond that. Hence another black screen.

    Is it just me?

    Or is it like MGS HD Collection (PW doesn't work)? Would others please help to clarify?

    However, it has already been clarified right away that it was a case of bad rip on the next page after it:
    Quote Originally Posted by kanketsu View Post
    Thanks for clarifying guys. Looks like I need to find better rip then.
    So if one has been misinformed about "DMC3 not working", it's probably because s/he read my first post, but missed the second post (& several other posts before it from other members that said it works).

    Let me conclude the issue now:
    All three DMCs in DMC HD Collection work with the fix, with BD-Mirror on (external/ internal), and with Bluray disc inside the tray. Tested on 3.41.

    The restarting PS3 issue when you quit DMC3 still happen, though. An annoyance indeed, but not a very major one (to me).

    Sorry for the inconvenience; hope this helps straighten things up

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in