PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #3241
    aww.. unfortunately i've done everything rightly, i've installed other dlcs successifully, just can't get this one to work, and also whenever i try the triangle mode (said to be for DLC) the ps3 freezes.

    has to be said that am on rebug v7, react 2.2, and the user "aa" never renamed itself to something else, but i could use cross edge, disgaea 3, and some more dlc, i just can't get tales of graces jp ones to work

  2. #3242
    vincemeister55 I will try to make new BLES Amalur fix with different tool same as I used to make BLUS patch. As for DLC, they are all working fine. One is for online playing and pretty much useless now, only if possible to link on xlink.

    Two are addons for weapons, shields and magic. Two big ones are additional stories. One is separate, other is leaning to main story events. I think. Read up on DLC titles and see what you get and what to do.

    diegorp1 Fixed psn version of JAK is giving black screen for certain reasons I dont want to explain now. Anyway, PSN version not working. The patch is not as easy to crack, because it have .self files also, not only eboot to fix.

  3. #3243
    thanks man. Got the dlcs to work. All I did was check the map and there it is. The Teeth Of Naros, Legend of Dead kel and House of valor showing on the map Thanks Joe for the dlcs

  4. #3244
    You can't fix DLC with reactpsn like that. Only small number of DLC will get fixed. And don't believe what others tell you. Reactpsn is not only "press button and done".

    Otherwise you would have seen millions of reactpsn based fixes by others. All "simple" psn content is already fixed.

  5. #3245
    Join Date
    Sep 2011
    Posts
    135
    vincemeister can you please tell us which fix you used and how you got the dlc to work?

    thanks in advance

  6. #3246
    just tested bleach soul resureccion on 3.41,and gave me a quitable black screen... anyone can confirm this?

    maybe there's something wrong with my backup?

  7. #3247
    I just tested Bleach Soul Resurrection (US) on firmware 3.41.

    I copied the game and fixed files to the internal HDD, used the latest multiMAN and started the game without any special options from the game settings menu.

  8. #3248
    thx for your reply... I will try from internal.

    much appreciated

  9. #3249
    I change the 20 mo fix from BLES to BLUS using pkview and package_npdrm to edit the PARAM.SFO inside the fix and make a new package. I am not posting my fix, just do it yourself: it is pretty simple.

    The DLC is working because I started the game and got the Tooth and other DLC quest (after the first tutorial dungeon). I also check the dlc chest in the first city and got the armor and weapons.

  10. #3250
    hey guys, sorry for this question but i have a problem with Binary Domain. i tried it external and internal.. with dongle fix and the new dongless-fix. the game starts and wants to install files on my ps3 hdd. it stops always at 19%. after an hour i stopped and retried but the same result. i think my backup is not the problem because it starts fine and gives no black screen.. does anybody know a method or had the same issue?! i would be glad for any solution

    ps: i could not delete the installed files till 19% from ps3 hdd, because they are not in hdd0/game/BLESxxxx

 



Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.