Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #2641
    Join Date
    Aug 2012
    Posts
    4
    Hi! Can somebody help me and tell me what am I doing wrong?

    I am trying to make Ace Combat Assault Horizon (BLUS30613) and White Knight Chronicles II (BCES01085) work but all i get is an error.

    First, I am on 3.55 CFW KMEAW and Multiman 4.02.00

    Here's what I did for Ace Combat Assault Horizon (BLUS30613)

    1. Copied game to internal HDD
    2. Applied official patch "UP0700-BLUS30613_00-ACAHPATCH0000001-A0101-V0100-PE.pkg"
    3. Replaced EBOOT.BIN and other files from "BLUS30613 Ace Combat - Assault Horizon" (downloaded from given link:http://anonfiles.com/file/8d55be90bf...cbe95c56da6503) to game folder hdd0/game/BLUS30613 using multiman
    4. Loaded game using multiman and run game from app_home
    5. Result: an error has been encountered

    I can see the icon of Ace combat but once I run the game it returns to XMB

    For White Knight Chronicles II (BCES01085):
    1. Copied game to internal HDD
    2. Replaced EBOOT.BIN and other files from "[BCES01085] [RETAIL] White Knight Chronicles II(BCES01085)" downloaded from (http://anonfiles.com/file/db5551d39b...85cf929bd06627) to internal HDD
    3. Loaded game using multiman
    4. Game Loads but freezes after first few cutscenes

    I also tried updating using "EP9000-BCES01085_00-PATCH0100TO0101P-A0101-V0100-PE.pkg" then replaced EBOOT.BIN from hdd0/game/BCES01085 with fixed EBOOT.BIN but the it wont load and result in an error.

    Please help me, what am I doing wrong?...Thanks

  2. #2642
    Join Date
    Jun 2012
    Posts
    51
    Weird. I use it with firmware v2 but it's possible that maybe you have a bad dump of the game. To me it happened with Dark Souls months ago. I was going crazy until I used a different one and it worked.

    Mine is 3.163.004.928 bytes, 314 files, 36 folders. I deleted the name of the scene group that released it though so it's just a generic DIS4 folder with BLUS30727 inside. Sorry I can't be of any more help ^^".

  3. #2643
    Join Date
    Aug 2012
    Posts
    4
    I made it work: got past cutscenes without freezing

    For White Knight Chronicles II (BCES01085):
    1. Copied game to internal HDD
    2. Replaced EBOOT.BIN from http://www.mediafire.com/?osfew99w7sahb8h to internal HDD
    3. Loaded game using multiman

  4. #2644
    Join Date
    Apr 2006
    Posts
    7
    is this eboot for 3.41, and did you apply an update first?

  5. #2645
    Join Date
    Aug 2012
    Posts
    4
    nope, its for 3.55.. and i did not applied any patch.. just replace the eboot with the one from the link.

  6. #2646
    Join Date
    Aug 2012
    Posts
    4
    Mine is a bit bigger, it has 4 more files... But searching for a new version and downloading it is too much for me. At least now. I guess I will wait and hope for somebody to upload it...

    It seemed that this game works for everybody with rebug so I switched to it (I wanted to do it anyway for the DLC) but I'm still getting the same error (8001003C). I think I will give up for now. ><

  7. #2647
    Join Date
    Aug 2012
    Posts
    4
    Any solution for MW3 BLES01430? It still doesn't work...

  8. #2648
    Join Date
    Jul 2012
    Posts
    7
    Could someone upload the original files (EBOOT.BIN, .sprx, PARAM.SFO) from Deus Ex: Human Revolution (BLES01151)? I have only the infected files...

  9. #2649
    Join Date
    Aug 2012
    Posts
    2
    Can you reupload the fix of Jak And Daxter 1, 2 and 3? Please.

    The links are offline.

  10. #2650
    Join Date
    Apr 2005
    Posts
    53
    I can confirm Rayman Origins (http://rghost.net/39508377) works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in