Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 256 of 919 FirstFirst ... 156206246254255256257258266306356756 ... LastLast
Results 2,551 to 2,560 of 9188



  1. #2551
    Member Siggy12's Avatar
    Sponsored Links
    Sponsored Links
    fix done by me

    Dark souls multi5 (ita,fra,spa,eng....) bles01396 cfw 3.55 fix

    Hello guys now you can enjoy dark souls in your language this fix is for bles01396 ABSTRAKT Release that is Multi language

    instuction..

    just left the release clean and install this package

    http://uploaded.to/file/1890i98z

    Enjoy!!!!

  2. #2552
    Sponsored Links
    Uncharted 3?

  3. #2553
    Uncharted 3 patch 1.12 working with DUPLEX release untouched (if you have rips or other modified files from previous fix it wont work)

    patch
    http://b0.ww.np.dl.playstation.net/t...2-V0100-PE.pkg

    fix
    http://www.mediafire.com/?jdq4g58ld1cxu8c

  4. #2554
    Guys any news for Assasin's Creed Revelations? I just finished Brotherhood

  5. #2555
    Quote Originally Posted by NTA View Post
    Saints Row The Third (BLES01342) Fix
    Don't work for me

  6. #2556
    Skyrim EU EBOOT Fix doesn't work properly. The update .pkg runs the game, but still no music or certain sounds.And the EBOOT files makes the game unplayable, the XMB icon shows and error if the EBOOT files are replaced. The original EBOOT files that I had backed up worked properly and saved me from a heart attack though

    So is this a game rip problem or a known issue?

  7. #2557
    The dark souls EU fix does not work still says 3.60 required...

  8. #2558
    Have you changed the version in the Param.sfo file? MultiMan should automatically do it, if not just look up an SFO editor and change the firmware to "3.55" and it should work.

  9. #2559
    Tested it, .PKG works with BLES release: http://www.mediafire.com/?29sd96gsaov4m4d (EU EBOOT Fix)

    The PARAM.SFO is corrupted which gives the XMB error, so don't replace it, only the EBOOT file. I wonder if the problem is in the sound files or something... Has anyone else this problem?

  10. #2560
    Changed both param.sfo in the disc (was 3.7) and the game update folder (was 3.6) but still says 3.6 required.

    The US fix works fine once you change the param.sfo to the US one... so don't know what's wrong here.

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News